<html>
<head>
<title>Stingy News Article Link: "ETF ratios"</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<META NAME="copyright" CONTENT="(c) Norman Rothery">
<META NAME="author" CONTENT="Norman Rothery">
<META NAME="revisit-after" CONTENT="1 day">
<META NAME="Robot" CONTENT="ALL">
<META NAME="rating" CONTENT="General">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Refresh" CONTENT="30000">
<META HTTP-EQUIV="Window-target" CONTENT="_top">    
<META NAME="ROBOTS" CONTENT="NOARCHIVE">


<style type="text/css">
        <!--
         A:link      { color: #000066; TEXT-DECORATION: underline; font-weight: normal }
         A:visited   { color: #006600; TEXT-DECORATION: underline; font-weight: normal }
         A:active    { color: #000000; TEXT-DECORATION: none }
         A:hover     { color: #000000; TEXT-DECORATION: none } 


         .class2 A:link      { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:visited   { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:active    { color: #000000; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:hover     { color: #000066; TEXT-DECORATION: underline; FONT-WEIGHT: bold }
         .class2 #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }

         #text       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: normal; }
         #stext       { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: bold; }   
         #stextaa     { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 14pt; FONT-WEIGHT: bold;  LINE-HEIGHT: normal; }   
         #table_small       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 8pt; FONT-WEIGHT: normal; }
         td       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal; }
         #title      { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 18pt; FONT-WEIGHT: normal }
         #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal }
         #nav_bold   { COLOR: #000066; FONT-FAMILY: Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }
         #main { max-width: 640px; margin: 0 auto; float: left;}
        -->
</style>             
</head>

<body bgcolor="#FFFFFF">
<div id="main">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
 <tr>
  <td colspan=2 valign=bottom>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" valign="bottom">
    <tr><td colspan=2><img src="/SI/blank.gif" valign=bottom border="0" height="20" width="5" alt="">
    </td></tr>
    <tr><td valign="bottom" width=172>
        <a href="/SI/"><img src="/SI/SI.gif" valign=bottom border="0"  height="40" width="165" alt="Stingy Investor"></a></td>
        <td valign=bottom align=right>
            <span class="class2"><font id="nav">
            <a href="/SI/contact.shtml">Contact</a> -
            <a href="/RR/store/order.shtml">Subscribe</a> -
            <a href="/RR/">Login</a>
            </font></span>
        </td>
    </tr>
   </table>
  </td>
 </tr>

 <tr>
  <td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td>
 </tr>

<tr>
 <td colspan=2 bgcolor="#CCFFCC">
   <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
    <tr valign=center><td width="100%" height="30">
		
        <span class="class2">
        <font id="nav">
        &nbsp; <a href="/SI/index.html">Home</a> |
        <a href="/SI/articles.shtml">Articles</a> |
        <a href="/SI/strategy.shtml">Screens</a> |
	<a href="/SI/articles/articlearchive.shtml">Links</a> |
        <a href="/SI/email/snw-new.shtml">SNW</a> |
        <a href="/RR/">Rothery Report</a>
	</span>

    </td></tr>	
   </table>
  </td>
</tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>





<tr>
<td width="70%" valign=top><font id="title">Stingy News Article Link</font><font id="text"><br><br>
<table border=0 width="100%" cellpadding=0 cellspacing=0><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://jasonzweig.com/when-cheaper-pe-ratios-mean-nothing/">ETF ratios</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Depending on how you calculate the average, subtracting the large losses of a few companies from the combined profits of the others can leave a much smaller total of net earnings to go around. That can make the index look more expensive than it effectively is."<br><br></td></tr><tr><td colspan=3><br><br></td></tr><tr><td colspan=3 align=left><font id="stext">More articles on the same topic . . .</td></tr><tr><td colspan=3><img src="/SI/bar.gif" valign=bottom border="0"  height="2" width="100%" alt=""></td></tr><tr><td colspan=3><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://investorfieldguide.com/writers/">Business vs investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"My guests this week are both veterans of the podcast, Jason Zweig and Morgan Housel. They are two of the best in the world at making the complicated simple..." [audio]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.bloomberg.com/news/articles/2017-04-09/lopsided-stocks-and-the-math-explaining-active-manager-futility">The math behind futility</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/30/17 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The underlying statistical issue is underappreciated. Even if there weren't fees and expenses, the odds are you'll underperform."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/save/investing/the-tail-of-the-bond-bull/">The tail of the bond bull</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"As well as bond have performed since the 1980s, investors shouldn't expect much from them going forward."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.bloomberg.com/news/articles/2017-04-09/lopsided-stocks-and-the-math-explaining-active-manager-futility">The math behind futility</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/28/17 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The distribution of returns in the stock market is bizarrely lopsided. Often, equity benchmarks are so reliant on gigantic gains in just a handful of stocks that missing them - as most managers do - consigns the majority to futility."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://investorfieldguide.com/michael/">Michael Mauboussin interview</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/21/17 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"He and his team have been prolific in the last six months, publishing several long research reports on the most interesting aspects of the investing landscape. In this conversation, we talk about business moats, industry analysis, and how to combine man and machine when building an investment strategy and portfolio." [audio]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.etf.com/sections/blog/perfect-monster-etf-trade-just-played-out?nopaging=1">A monster ETF trade</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/21/17 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Until 11:49 a.m. EST, exactly one share had traded hands. Then, boom, 15 million shares. It's not often you see a tape like this"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://investorfieldguide.com/bet/">The bet with Buffett</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Buffett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Ted and I discuss the origins of the bet, the nuances beneath the headlines, and whether he'd make the bet again for the next ten years. Along the way, we cover many hot topics like hedge funds, alternatives, fees, and indexing." [audio]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investmentexecutive.com/-/what-s-in-a-label-">ETF labelling</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Accurate labelling has long been a problem in retail investing. This issue is about to bubble up for ETFs"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.etf.com/sections/features-and-news/how-etf-gets-too-big-its-index?nopaging=1">An ETF gets too big</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/23/17 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Can an exchange-traded fund get too big for its index? That's the question investors in one popular gold miner ETF are grappling with after rapid asset growth pushed it to significantly deviate from its underlying index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.bloomberg.com/news/articles/2017-04-05/how-etfs-are-transforming-fixed-income">ETFs are the new bond kings</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/09/17 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded funds are transforming debt markets as big investors use them in ways considered crazy a few short years ago."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://alephblog.com/2017/03/19/the-permanent-portfolio/">The permanent portfolio</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The Permanent Portfolio strategy is about as promising as any that I have seen for preserving the value of assets through a wide number of macroeconomic scenarios.  The volatility is low enough that almost anyone could maintain it.  Finally, it's pretty simple.  Makes me want to consider what sort of product could be made out of this."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/save/investing/latest-crop-vanguard-etfs-fee-pressure/">Latest crop of fixed-income ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Another panel member, Mark Yamada, president of Toronto-based PUR Investing Inc. says Vanguard is mostly filling in gaps in their product lineup but there were a couple of surprises. While Vanguard is the acknowledged cost leader, at least one competitor has fixed-income ETFs with slightly lower fees."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://awealthofcommonsense.com/2016/05/the-sp-500-is-the-worlds-largest-momentum-strategy/">The momentum index</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/28/17 <a href="/cgi-bin/stingynews.cgi?Topic=Momentum Investing">Momentum Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Momentum investors cut their losers and let their winners run. In a roundabout way, that's exactly what the stock market has done over time."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://ritholtz.com/2017/01/mib-charley-ellis/">Charley Ellis interview</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/28/17 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Ellis explains that the best approach for most individual investors is a simple asset allocation composed primarily of low cost index funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.highviewfin.com/blog/concerns-with-fund-facts-and-etf-facts-risk-ratings/">Risky risk ratings</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/15/17 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Over the past two years, I tracked risk rating changes for nearly 100 unique mutual funds and ETFs. 77% of those funds saw risk ratings reduced despite the fact that we're nearly 8 years into one of the longest bull markets in history for stocks and bonds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=xOc_mN6Ii1k&t=0s">WealthTrack: Arnott interview</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"When 'smart beta' investing can be dumb. Financial innovator and thought leader, Research Affiliates. Robert Arnott warns about pitfalls with the popular strategy he helped create." [video]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://investorfieldguide.com/vanguard/">Vanguard's Gerry O'Reilly and Jim Rowley</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/23/16 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"This episode is a rare and fascinating look into the world's largest asset manager. My first guest is Gerry O'Reilly, who is the portfolio manager for the largest mutual fund in the world, and oversees more than $800 billion for Vanguard. My second guest is Jim Rowley, a Senior Investments Analyst with deep knowledge of indexing and ETF's.  The two provide incredible insight into some of the particulars that make Vanguard and its funds tick."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.aqr.com/cliffs-perspective/turning-over-accepted-wisdom-with-turnover">Turning over accepted wisdom</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"How many of us often just cite 'the average can't beat the average' and move on assuming we've smashed whoever we were debating? I know I have done it many times. Sharpe's insight is, in my opinion, likely still mostly true, perhaps entirely true. But Lasse has, at the very least, created some doubt for me in something I was pretty sure about."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=2849071">Sharpening the arithmetic</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/16 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I challenge Sharpe's (1991) famous equality that 'the return on the average actively managed dollar will equal the return on the average passively managed dollar.' This equality does not hold in general. It is based on the implicit assumption that the market portfolio never changes, which does not hold in the real world because new shares are issued and others are repurchased. Hence, even 'passive' investors must trade regularly in order to maintain their market-weighted portfolios. Since passive investors may trade at less favorable prices than active managers, Sharpe's equality is broken. The changes of the market portfolio are large enough that active managers can add noticeable returns. Hence, active managers can be worth positive fees, which allow them to provide an important, beneficial, role in the economy - helping to allocate resources efficiently. Passive investing also plays a useful role, especially since the average active mutual fund manager has charged larger fees than their value added."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.factorinvestor.com/blog/2016/10/12/the-illusion-of-choice-in-etfs">The illusion of choice</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/16 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The challenge with dividends as an investment factor, as opposed to Value, Momentum, or Quality, is that only so many companies pay dividends. As buybacks have become more popular in the U.S., the share of stocks paying high dividend yields has declined. The chart below breaks down dividend payers listed on the S&P 500 by their level of yield. While the share of companies paying small yields of less than 1% has decreased, the share of companies paying greater than 4% has also declined. Historically, about 12% of S&P 500 stocks offer a yield of 4% or greater. As of the third quarter, the tally is half that at 6%."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/story/how-a-more-balanced-sp-500-can-lead-to-richer-returns-2016-10-04">A more balanced S&P 500</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/09/16 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"According to Willis, rebalancing the portfolio of 500 stocks each quarter to its original weight level, as the INDEX does, ensures that investors are adding stocks that have fallen in price and selling stocks whose prices appreciated.  Thus, the mechanism of the equal-weight index embeds the 'buy low, sell high' strategy."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/save/investing/bonds/when-interest-rates-and-inflation-rise-simultaneously/">The lost decade</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/28/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=History">History</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Bond yields remain near historic lows with long-term Canadian government bond yields hovering near 1.7% this week. That doesn't leave much room for error. If interest rates rise, bond prices will fall. Rising inflation could also wipe out the small gains.  More ominously, interest rates and inflation could climb at the same time like they did in the 1970s. It's a period that older investors remember all to well and one that younger investors should learn from."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.capitalspectator.com/testing-smart-beta-with-two-relatively-long-real-time-records/">Testing smart beta</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/14/16 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Equal weighting isn't everyone's cup of tea, but the numbers on a trailing 10-year basis, which encompasses a full business cycle of stress testing, are strong enough to give advocates of the strategy plenty of ammunition for arguing their cause."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=fUpoK2ZOFWc">Index revolution</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/14/16 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Charles Ellis on why investing in low cost, passive index funds, not actively managed ones is the best choice for most individual investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://canadiancouchpotato.com/2016/06/20/cost-versus-convenience-in-ex-canada-etfs/">Cost versus convenience</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/25/16 <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"if you also factor in the management expense ratios, the total cost of VXC in a retirement account is 0.71%, compared with just 0.19% for the US-listed ETFs"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com//globe-investor/investment-ideas/strategy-lab/value-investing/equally-weighted-portfolios-are-more-work-but-its-worth-it-in-the-long-run/article30304887/">Equally weighted</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The idea of heading to the beach has some of us indulging in a little last-minute dieting in an effort to shave off a few pounds before hitting the water. Weight also matters to investors when it comes to how they divvy up their portfolios." [$]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/save/investing/bonds/why-your-bond-funds-are-bombing/">Bonds bomb</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/04/16 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In other words, it seems likely that bonds will barely break even or lose ground on an after-fee, after-tax, and after-inflation basis over the next little while"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blogs.barrons.com/focusonfunds/2016/06/01/is-index-investing-drying-up-trading-of-small-cap-stocks/">Indexing and small-caps</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/04/16 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"the 15 most popular small-cap-heavy ETFs have traded 3.6 times more than the average dollar volume of the 100 largest members of the Russell 2000 small-cap index over the past three months"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blogs.wsj.com/moneybeat/2016/05/06/the-high-price-of-low-volatilty-funds/">The high price of low vol</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/08/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"If you buy a 'low-volatility' fund, make sure you're comfortable paying a higher price.  That's the warning that emerges from the surge in popularity of funds specializing in stocks that fluctuate less than the stock market as a whole."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bloomberg.com/news/articles/2016-04-29/this-emerging-market-etf-may-be-popular-but-at-a-price">Popular at a price</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/01/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"BlackRock hasn't just ignored the fee war. It has raised EEM's fee - a practically unheard move for an ETF. EEM used to charge 0.67 percent. Now it charges 0.69 percent - a rare case when a popular ETF charges more than (gasp) the average active mutual fund."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.factorinvestor.com/blog/2016/4/22/minimum-volatility-whats-in-a-name">Minimum volatility investors beware</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/24/16 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"If the long-term benefits of Low Vol investing are actually associated with some sort of Value premium, then current Low Vol investors should beware. Valuation for Low Vol stocks is expensive. A once good idea has run its course. All of the research I have done or reviewed suggests that high current valuation leads to low future return. Valuations on Low Vol have risen substantially in just the last few years. Based on the PE ratio, USMV is 80% more expensive than it was when it launched. In a best case scenario, Low Vol seems destined for mediocre future returns. In a worst case, the correlations and volatilities underlying the ETF's holdings could change quickly, providing an unexpected return profile for investors whose expectations have been managed for downside protection."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://assetbuilder.com/knowledge-center/articles/how-to-beat-the-sp-500-index">How to beat the S&P 500 index</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/19/16 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"From 1991 until 2016, his strategy gained an average compound return of 12.76 percent per year. In a tax deferred account (not including transaction costs) it would have turned $10,000 into $201,315. Investors in Vanguard.s S&P 500 Index (VFINX) would have averaged a compound annual return of 9.7 percent per year. The same $10,000 would have grown to $101,265."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blogs.wsj.com/moneybeat/2016/03/18/apple-cant-shake-the-curse-of-the-dow/">The curse of the Dow</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/19/16 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The so-called Curse of the Dow, an old Wall Street adage, holds that companies usually rally leading up to the day they join the blue-chip index, but then underperform in the year after."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.researchaffiliates.com/Our%20Ideas/Insights/Fundamentals/Pages/442_How_Can_Smart_Beta_Go_Horribly_Wrong.aspx">Smart beta gone wrong</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/16 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Many of the most popular new factors and strategies have succeeded solely because they have become more and more expensive. Is the financial engineering community at risk of encouraging performance chasing, under the rubric of smart beta? If so, then smart beta is, well, not very smart."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/save/investing/how-the-best-balanced-funds-are-riding-the-bear-market/">Best balanced funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Balanced funds tend to be much less volatile than stock funds, or individual stocks, because they hold diversified portfolios of stocks and bonds. The combination helps to dampen out the market's swings, which makes the funds easier to stick with through thick and thin."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://investorfieldguide.com/when-measures-become-targets-how-index-investing-changes-indexes/">How indexing changes indexes</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/16 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Rat's tails and dead cobras were measures of progress against vermin overpopulation in Vietnam and India. But those measures then became the targets of enterprising citizens, and in the process ceased to be a good measures. In America, home ownership was a measure of quality of life and happiness, so it became a target, and we know how that ended. This is becoming a bigger and bigger problem in the stock market."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blog.alphaarchitect.com/2016/02/20/chasing-returns-and-avoiding-spaghetti-against-the-wall-fund-companies/">Chasing returns</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/21/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The indexes show strong performance leading up to the ETF launch (or more accurately, until 6 months before launch, when the decision to launch the ETF was probably made). Next the evidence shows that on average, ETF performance subsequent to launch tends to be ... average."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://beta.morningstar.com/articles/740544/the-cost-matters-hypothesis.html">The Cost Matters Hypothesis</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/21/16 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a> <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"While markets' efficiency will be forever questioned, there is no question that the costs we incur in investing deduct directly from our returns - it's simple subtraction."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing-never-stays-out-of-style-for-long/article27965209/">A value investor's view on 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/01/16 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"While it might be easy to think that the end is nigh during a soft patch, odds are good that the markets - and value investing in particular - will fare well over the long term. After a dry spell, it's important for value investors to stick to their guns in the new year." [$]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/trading-value-for-growth-tread-carefully/article26645096/">Style swapping</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/04/15 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Growth Investing">Growth Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It's been a hard year for Canadian value investors. Those who wisely steered clear of the resource sector might be down only a little bit. But others will have to do some belt tightening this Thanksgiving." [$]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.researchaffiliates.com/Our%20Ideas/Insights/Fundamentals/Pages/448_How_NOT_to_Wipe_Out_with_Momentum.aspx">How not to wipe out with momentum</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/03/15 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Momentum">Momentum</a> <a href="/cgi-bin/stingynews.cgi?Topic=Momentum">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Front runners and high transaction costs, a function of the strategy's required high turnover, largely destroy the potential benefits of a momentum-based passive portfolio."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/index-investing/low-cost-strategies-offer-bang-for-the-buck/article25898871/">Buffett's winning wager</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/15 <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Buffett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Take a trip to Garrison Keillor's Lake Wobegon and you'll discover that all the children are above average. Similarly, most stock pickers believe they're above average, too. But the market has a habit of proving them wrong."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bloombergview.com/articles/2015-07-22/index-funds-may-work-a-little-too-well">Index funds may work too well</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/25/15 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I have a good laugh every now and then about the people who think that index funds should be illegal because they make companies less competitive, but honestly it's a nervous sort of laughter. Those people are up to something, something so big and interesting that it makes them nervous too."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/ride-out-market-tempests-with-a-balanced-portfolio/article25420743/">Ride out market tempests</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/12/15 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"diversified portfolios often sail through storms in reasonably good shape. Sure, it can be hard to watch them slip underwater for a few years. But they'll likely emerge and grow again.  It's something to keep in mind when you're on the beach this summer and the storms come in." [$]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blogs.cfainstitute.org/investor/2015/06/23/in-defense-of-active-investing/">In defense of active investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/28/15 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"To the extent investment experts continue to do the important work of advising clients on investment policies to achieve their true objectives and values and sustain their commitments through various markets, our profession will be appropriately admired and well rewarded."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=4BILw_krb68">Q&A: Mawer vs Vanguard</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/27/15 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Should investors opt for low-fee active funds that have outperformed in the past. It's a good question. Here are a few of my thoughts." [video]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/momentum-strategies-hold-weight-worldwide/article24573999/">Index roulette revisited</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/23/15 <a href="/cgi-bin/stingynews.cgi?Topic=Momentum Investing">Momentum Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Momentum is one of the biggest and most omnipresent forces in financial markets. Its fingerprints can be found in stock returns, across geographies and between asset classes." [$]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investmentexecutive.com/-/opinion-to-hedge-or-not-to-hedge">To hedge, or not to hedge</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/04/15 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"ETFs provide many options for hedging, but you need to ask whether or not this is necessary for your clients"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investmentexecutive.com/-/opinion-lifting-the-hood-on-low-volatility-etfs">Lifting the hood on low-volatility ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/02/15 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"These ETFs are designed to smooth the ride for risk-adverse clients, but take the time to understand the strategy"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://blogs.wsj.com/totalreturn/2015/04/03/would-benjamin-graham-have-hated-index-funds/">Benjamin Graham and index funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/11/15 <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Zweig</a> <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Graham</a> <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Benjamin Graham also believed in index funds, as his own statements show."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=X5TI80qG9hg">How fees, taxes, and inflation impact returns</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/20/15 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It is vitally important for investors to reduce, where possible and legal, investment-related fees and taxes. Those who don't might wind up taking all the risk and getting very little in the way of real returns." [video]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/apples-addition-highlights-dows-dawdling/article23478889/">Problems with the Dow</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/20/15 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"My main beef isn't with Apple but with the Dow itself. While I don't want to see the average fade away entirely, it should be retired and replaced with a more diversified index such as the S&P 500 for most purposes."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.5iresearch.ca/blog/valentines-day-dump-market-cap-weightings">Is it time to dump market-cap weighting?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/20/15 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"We are not trying to say market-capitalization indexing is a bad thing, it is better than many of the alternatives out there. The problem we often see, however, is that investors do not realize how big of an allocation Canadian markets have toward a few industries."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.hussmanfunds.com/rsi/misfitstocks.htm">Misfit stocks</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/07/15 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"These types of stocks have at least two advantages. First, well, they're neglected and underappreciated, which means investors have low expectations for them. Second, they often have depressed prices, which makes for a potentially favorable starting point."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://canadiancouchpotato.com/2014/10/10/vanguard-makes-its-move/">Vanguard makes its move</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/11/14 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"You knew it was coming: Vanguard Canada has dramatically reduced the fees on 11 of its ETFs. The announcement came this week, and it affects some of the most popular funds in the Vanguard lineup"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/theres-no-shame-in-migrating-to-low-cost-index-funds/article20585117/">There's no shame in migrating to index funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/13/14 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"There is no shame in admitting that you're not the next Warren Buffett. The vast majority of investors aren't. Those who figure it out are likely to improve their returns dramatically by following simple low-cost mechanical methods such as investing in low-fee index funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/better-than-index-funds-buy-a-conglomerates-stock/article19382303/">Diversify with Warren Buffett</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/29/14 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Buffett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Berkshire Hathaway represents an interesting option for cost-conscious investors who want to pick up a diversified collection of businesses in one handy package."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.millennialinvest.com/blog/2014/6/13/overdiversification">Overdiversification</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/14/14 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"But diversification isn't all peaches and cream. There is such a thing as being overdiversified. Take an index fund. It owns tons of stocks that will stink over the next year. Apple last year is a great example. It was the biggest stock in the S&P 500 (and therefore most impactful on returns), and had a relatively weak year.  Owning everything means you will always own certain types of stocks that tend to perform poorly."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/index-funds-passive-they-trade-far-too-much/article18068363/">Index funds trade too much</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/19/14 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The problem is, most index funds are too active.  Sure, specialty index funds must trade stocks frequently in an effort to track small segments of the market. But some of the biggest and most beloved indexes trade too often."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/story/the-growing-case-against-etfs-2014-02-18?pagenumber=1">The growing case against ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/23/14 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Whether you are racing, cruising, stopping or crashing, safe driving comes down to a mix of equipment and personnel.  The same can be said for mutual funds and exchange-traded funds, and while there is growing consensus that ETFs are the better vehicle, there's growing evidence that the people using them may not be so skilled behind the wheel.  That's a real issue because a number of studies seem to indicate that the 'better' investment vehicle isn't delivering better results"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/funds-and-etfs/etfs/go-the-diy-route-instead-of-using-these-funds/article16906593/#dashboard/follows/">Disappointing balanced index funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/16/14 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"New investors should think seriously about opting for low-fee balanced funds like those offered by Mawer, Steadyhand, and PH&N. They represent good picks for active investors.  Regrettably, there are relatively few balanced options that are worth recommending to index investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com//globe-investor/funds-and-etfs/funds/smart-beta-needs-to-come-out-of-the-closet/article16732161/">Smart beta needs to come out of the closet</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/14 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Some suggest that Smart Beta blurs the line between active and passive management. But it's clear to me that Smart Beta is simply active management in disguise."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com//globe-investor/investment-ideas/strategy-lab/value-investing/stick-with-buy-and-hold-dont-try-timing-the-market/article16697904/">Market timing by indexers</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/14 <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The investing world is awash in simple mechanical strategies that promise prosperity. But they all suffer from a fundamental problem: They're well suited to robots, but humans control the cash.  Finding a sound strategy is less than half the challenge for most people. If they can't stick with it, then it's not very useful."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thinkadvisor.com/2014/01/27/how-indexing-distorts-investment-reality">How indexing distorts investment reality</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/01/14 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Is indexing the perfect investment solution for the majority of investors - or is it the most dangerous threat to free markets since Communism? Is the investment management business an intelligent way for an investor to access expertise - or is it a collection of greedy and incompetent thieves? Like most things in life, reality is somewhere between the extreme portrayals that tend to inhabit the media, and taking time to peel away the more nuanced layers is a valuable and productive exercise."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.youtube.com/watch?v=38oFHoZRgJw">Why do ridiculous portfolios outperform?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/18/14 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Jason Hsu on why monkeys and upside-down portfolios produce better results than cap-weighting over time." [video]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/story/dilberts-investing-gift-for-last-minute-shoppers-2013-12-23">Dilbert's investing gift</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/29/13 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Don't dismiss it because Dilbert is just a world-famous comic hero. I'm here to authenticate it, to tell you this one-pager is no joke - it really is one of the best books on investing and personal finance you'll ever read.  Moreover, it's actually less than one page, just 129 words, 9 simple points. Rarely has any financial writer ever been so darn succinct."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.eu/europe/news/9469-index-effect-raises-new-concerns.html">Index effect raises concerns</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/08/13 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Goodhart's law was widely cited in the 1980s, when the UK government tried to control inflation by targeting the money supply. But policymakers found that as soon as they focused on a monetary aggregate such as M-3, the measure started to misbehave.  The law is familiar to those in the indexing business, too. Investors have long been aware of the distortions that can arise when large volumes of money track or reference a particular measure of the stock market."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/attention-index-investors-practise-what-you-preach/article14943140/">Practise what you preach</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/20/13 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Problem is, even the most strident index investors I know have a tendency to say one thing and to do another. None of them strictly follow what I would call a pure approach to passive investing. Instead, they tend to slip back into some old habits."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/funds-and-etfs/etfs/etf-price-wars-how-low-can-they-go/article14584015/">How low can prices go?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/29/13 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"This is what it has come to in the ETF business after about 15 years in Canada: Companies are now competing with price cuts that amount to mere cents on a modest investment.  Some may mock this as a sign the ETF business has run out of ideas to attract new customers, but not people who understand that low costs are one of the foundations of successful investing. Switch funds over a difference of 0.02 of a percentage point on fees? That's pointless. Put the fund with the lowest fees on your short list of places to invest new money? Definitely."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://alephblog.com/2013/08/14/ben-graham-did-not-give-up-on-value-investing-in-theory/">Ben Graham did not give up on value investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/25/13 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Graham</a> <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"So, no, Ben Graham did not give up on value investing.  One could easily say that he was arguing for value indexing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thereformedbroker.com/2013/08/08/confessions-of-an-institutional-investor/">Confessions of an institutional investor</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/10/13 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I've spent my entire career managing institutional portfolios for pensions, endowments and foundations.  A few have used a simple, conventional approach while the majority have used the more complex, alternative model that is so popular these days.  My current job is with a large fund that uses a complex approach with a focus on downside volatility and the use of hedge funds and private investments.  This experience has cemented my opinion that the simple approach is just plain better."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/avoid-bad-timing-with-balanced-funds/article13585431/">The case for low-fee balanced funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/04/13 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"While balanced funds aren't a cure-all for the ails of market timing, they do represent a useful tool for new investors and for those who get a little jittery in downturns.  When shopping for balanced funds it is important to keep a close eye on the fees they charge. All too many funds offered to Canadians charge outrageously high fees."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.youtube.com/watch?v=4-voRBBJECI">Consuelo interviews Jason Zweig</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/04/13 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Zweig</a> <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"'There's no doubt that the pursuit of yield is bordering on a mania' says Jason Zweig, The Wall Street Journal's Personal Finance Columnist. Don't miss Consuelo's discussion when she asks Zweig about dangerous investor behavior and why he is concerned as investors are abandoning bonds and flocking to dividend-paying stocks."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fool.com/investing/general/2013/08/02/who-should-try-to-beat-the-market.aspx">Who should try to beat the market?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/04/13 <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Zweig</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Instead, Zweig thinks Graham would have advised those who have an edge at stock-picking to do so, while recommending those who don't take a passive approach with index funds"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://thewealthsteward.com/2013/05/the-active-passive-investor/">The active passive investor</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/12/13 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Today, the more affluent investor's default strategy is - increasingly - indexing, inspired by the likes of John Bogle, Charles Ellis and William Sharpe.  But I have often found that indexing advocates implement strategies that are quite a departure from the underlying theory they use to support their choices."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/sections/news/16671-vanguard-total-intl-bond-fund-nears-launch-.html">Vanguard total int'l bond fund</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/05/13 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The latest filing provides additional details on the fund that.s designed to track the Barclays Global Aggregate ex-USD Float Adjusted RIC Capped Index (dollar hedged), and will tap into a universe of 7,000 high-quality corporate and government bonds from 52 countries."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/want-to-beat-the-pros-and-thrash-the-market-index-hire-a-robotic-monkey/article11559550/">You cheeky monkey</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/25/13 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Some index investors have suggested that expensive portfolio managers could easily be replaced by monkeys willing to work for bananas.  Now a recent study goes even further. It suggests that a chimp can outperform not just the typical money manager but the traditional index fund as well."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/strategy-lab/value-investing/the-search-for-balance-a-long-term-view-to-soothe-frazzled-investors/article9795201/">The search for balance</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/17/13 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Even low-fee tax-optimized balanced portfolios face difficulties today because the yield on Canadian bonds is very low. To get a real return of 5 per cent on an equally mixed stock and bond portfolio you'd need to see stocks gain more than 9 per cent a year, which seems unlikely at this point. Because most people wind up in reasonably balanced portfolios, it's more critical than ever to avoid high fees. Unless, of course, they're keen on the Freedom 75 plan."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/GM013113.shtml">How much does that indexed portfolio cost?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/31/13 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"If you need advice on building your portfolio, indexing may not be your best option"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=2190708">Are leveraged ETFs the new portfolio insurers?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/20/13 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"This paper studies Leveraged and Inverse Exchange Traded Funds (LETFs) from a financial stability perspective and emphasizes their similarities with portfolio insurers of the 1980s. Mechanical positive-feedback rebalancing of LETFs resembles the portfolio insurance strategies, which contributed to the stock market crash of October 19, 1987 (Brady Report, 1988). I show that a 1% increase in broad stock-market indexes induces LETFs to originate rebalancing flows equivalent to $1.04 billion worth of stock. Price-insensitive rebalancing of LETFs results in price reaction and extra volatility in underlying stocks. Although LETFs are not as large as portfolio insurers of the 1980s and have not been proven to disrupt stock market activity, implied price impact calculations suggest that their effect could reach a tipping point after a large market move in periods of high volatility."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/GM010113.shtml">Advice to the lazy investor: Be even lazier</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/01/13 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A peculiar investment trust put the buy-and-hold experiment into practice many years ago. The trust takes passivity to such an extreme that it makes many index investors look like a bunch of drunken day-traders."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://alephblog.com/2012/12/25/why-do-value-investors-like-indexing/">Why do Value Investors like Indexing?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/29/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In general, most value investors like indexing.  Buffett and many others agree on this.  But why?  1) Most value investors that I have known want ordinary people to have an option of doing pretty well, without investing with them, because the minimums are too high - investing in index funds fits that...  2) The second reason is less noble.  We like less competition."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.moneysense.ca/2012/11/22/virtual-brokers-becomes-the-etf-leader/">Virtual Brokers becomes ETF leader</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/24/12 <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a> <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I think it is fair to say that Virtual Brokers now offers the most compelling suite of services to ETF investors. I have often discouraged people with small accounts from using ETFs because the trading costs can make them far less efficient than index mutual funds. But with VB, you can now add new money to your portfolio every week or every month at no cost: you'd only pay commissions once or twice a year if it becomes necessary to trim a holding or two while rebalancing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB10000872396390444657804578050501097576018.html">When cheap funds cost too much</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/13/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded funds have quickly become one of the cheapest and simplest investing tools in the world.  They also are the raw material for an increasingly popular but potentially expensive and confusing way to invest."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/markets/market-blog/a-new-road-to-value-investing-shiller-launches-indexes/article4540481/">Shiller launches value indexes</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/14/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The new indexes look for cheap sectors based on this approach, finding those with low cyclically adjusted price-to-earnings, or CAPE. The numbers are persuasive. Using data going back to 1902, Mr. Shiller found that an investing strategy that focused on sectors with low cyclically adjusted price-to-earnings ratios outperformed by an average of 1.13 per cent a year."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/GM081012.shtml">The risky new world of ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/11/12 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A little more than a decade ago ETFs were rare things. The few that were available were much like the chocolate and vanilla of the investment world - plain but satisfying options. They tracked the big indexes and charged relatively low annual fees (MERs). If you pointed new investors to ETFs in those days, they would likely find reasonable funds on their own. But that was then."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/investment-ideas/funds-vs-etfs-peeling-away-some-of-the-myths/article4396592/">Funds vs. ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/07/12 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The question is, would these studies arrive at a different conclusion if mutual funds were compared to ETFs instead of uninvestable indexes? It's hard to say definitely without getting into the data, but a rough assessment based on the Vanguard numbers would suggest that Canadian equity ETFs would still be leading an albeit closer race. If a charge for investment advice was factored in, it would be a dead heat, with some categories going to ETFs and others to mutual funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB10001424052702303624004577341823640668892.html?mod=WSJ_hpp_MIDDLE_Video_second">New funds, old flaws</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/14/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"But you shouldn't confuse ETFs with a newer mutation called 'exchange-traded notes,' or ETNs. These instruments, 284 at last count, have gathered $133 billion in assets, nearly all in the past three years by comparison, 1,154 ETFs hold $1.1 trillion in total assets. The ETNs often track currencies, commodities and other assets rarely held by traditional ETFs - and can surprise unwary investors with high costs, quirky taxation and prices that may wander far from their asset value."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/sections/blog/11517-high-speed-trading-hurts-etfs.html">High-speed trading hurts ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/07/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Maybe someone can explain to me how a trading system where virtually all the orders are canceled helps capital markets or investors. Key liquidity measures like bid/ask spreads and depth of book depend on order information. With high-speed trading, almost all of that information is false. In short, it seems to me that high-speed trading promises liquidity, but delivers something else entirely: market manipulation."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.psyfitec.com/2012/03/hubble-bubble-index-trouble.html">Hubble, bubble, index trouble</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/14/12 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"There's one final hypothesis we can derive from the index bubble effect. If this theory is correct it would mean that active fund managers have been faced with an almost impossible task over the past twenty years, because they've been battling the wall of money cascading into index trackers. In such an environment it would mean that the average quality of active managers has declined because it's impossible to discern who's good and who's not and would also suggest that all of the careful and clever studies designed to show how active management is hopeless are so much wastepaper. How ironic would that be: genuinely good active fund managers driven to the margins by index trackers, researchers wasting their time proving a general theory of active management failure undermined by an environment biased by flow of funds to index trackers while passive funds themselves are the subject of a behaviorally induced bubble, caused by investors seeking to escape the underperformance of said active managers. It's reflexivity writ large. Hubble bubble: modern finance is a witches' brew indeed."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://ftalphaville.ft.com/blog/2011/07/11/617516/if-you-pay-peanuts-for-etfs-you-get/">If you pay peanuts for ETFs ...</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/11/11 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Having crunched the numbers, Chris Flood over at FTfm points out that ETF providers may be generating profit margins that are more than four times higher than the traditional mutual funds industry  -  even despite the products being marketed as "low cost"."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.economist.com/node/18864254">Too much of a good thing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/02/11 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The number of ETFs has swelled to 2,747. Within equities, there are ETFs based on small-cap companies, value shares, individual industries and every conceivable combination of countries and regions. In bonds, there are ETFs linked to government, corporate and high-yield debt and paper of varying maturities. Some ETFs are based on commodity indices and property markets, others are designed to appeal to the environmentally conscious or to devout Muslims. There are leveraged ETFs which offer a geared return on a given index, inverse ETFs which aim to go down when a benchmark goes up (and vice versa) and, inevitably, leveraged inverse ETFs. For some, this is a worrying trend, with echoes of the subprime housing crisis, in which financial innovation went out of control. That crisis, too, had its origins in invention with a benign aim: the packaging of mortgages for use as securities for bonds was intended to reduce borrowing costs and disperse risk. Eventually, however, that simple idea transmuted into complex collateralised debt obligations and lower lending standards."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bis.org/publ/work343.pdf">Systemic risks of ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/22/11 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Crisis experience has shown that as the financial intermediation chain lengthens, it becomes complicated to assess the risks of financial products due to a lack of transparency as to how risks are managed at different levels of the intermediation chain. Exchange-traded funds, which have become popular among investors seeking exposure to a diversified portfolio of assets, share this characteristic, especially when their returns are replicated using derivative products. As the volume of such products grows, such replication strategies can lead to a build-up of systemic risks in the financial system. This article examines the operational frameworks of exchange-traded funds and identifies potential channels through which risks to financial stability can materialise."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.istockanalyst.com/article/viewarticle/articleid/4872031">Celebrating 75 Years Of Sloth</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/11 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Wharton professor Jeremy Siegel pointed out in his 2005 book, The Future for Investors, that the original S&P 500 stocks in 1950 outperformed the annually reconstituted index from 1950 through 2003. Interestingly, many of the largest stocks from the original S&P 500 Index are also in this fund's portfolio, including ATandT, ExxonMobil, and DuPont (DD). The fund's winning streak has continued since 2003, too, as it has beaten the S&P 500 Index by 2.5 and 1.5 percentage points annualized over the trailing five- and 10-year periods, respectively. The fund has benefited from the same dynamics that have powered the returns of the original S&P 500 constituents. In fact, the fund has returned an annualized 11.1% since 1970 (which is as far back as our database goes) versus 9% for the S&P 500. It has also beaten the 17 actively managed equity funds introduced in 1935 or earlier."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB10001424052748704865704575610833659564558.html?mod=WSJ_hps_sections_markets">Are ETFs a Menace?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/12/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The proliferation of ETFs, the report contends, raises at least three worries. First, these funds have overconcentrated the ownership of thinly traded stocks. Second, they have led to an escalating number of trading failures. Third, ETFs could trigger another massive market swing like the May 6 'flash crash.'"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://news.morningstar.com/articlenet/article.aspx?id=355956">The Hidden Costs of Indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/27/10 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Petajisto estimated that from 1990 to 2005 the annual turnover drag for the small-cap Russell 2000 was at least 0.38%-0.77% and for the S&P 500 at least 0.21%-0.28%. Researchers Honghui Chen, Gregory Noronha, and Vijay Singal in a 2005 paper estimated the cost of index turnover drag at 1.30%-1.84% for the Russell 2000 and at around 0.03%-0.12% for the S&P 500. These figures imply that index funds that don't slavishly follow the index can beat their benchmarks by avoiding the price pressure surrounding index additions and deletions. It's one of those rare free lunches in investing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=1235604">Hidden Cost for Index Funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/27/10 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"This paper empirically investigates the index premium and its implications from 1990 to 2005. First, we find that the price impact has averaged 8.8% and 4.7% for additions to the S&P 500 and Russell 2000, respectively, and -15.1% and -4.6% for deletions. The premia have been growing over time, peaking in 2000, and declining since then. Second, the implied price elasticity of demand increases with firm size and decreases with idiosyncratic risk, supporting theoretical predictions. Third, we introduce a new concept that we label the index turnover cost, which represents a hidden cost borne by index funds (and the indexes themselves) due to the index premium. We illustrate this cost and estimate its lower bound as 21-28bp annually for the S&P 500 and 38-77bp annually for the Russell 2000."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://thewealthsteward.com/2010/10/a-closer-look-at-betapros-dirt-cheap-etf/">A closer look at BetaPro's HXT</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/09/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In a recent blog post, I provided an overview of the new Horizons BetaPro SP/TSX 60 Index ETF (HXT/TSX).  HXT's synthetic exposure left us with two questions, both of which are addressed below."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=1667188">Economic Consequences of Index Investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/22/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Trillions of dollars are invested through index funds, exchange-traded funds, and other index derivatives. The benefits of index-linked investing are well-known, but the possible broader economic consequences are unstudied. I review research which suggests that index-linked investing is distorting stock prices and risk-return tradeoffs, which in turn may be distorting corporate investment and financing decisions, investor portfolio allocation decisions, fund manager skill assessments, and other choices and measures. These effects may intensify as index-linked investing continues to grow in popularity."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB10001424052748704505804575483644261140802.html">Beware of professors bearing ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/12/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"But while market research by these scholars has helped shape how firms design hundreds or thousands of portfolios, the particular investments created by the academics themselves haven't always performed well."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://lto.libredigital.com/?VanguardTheElementsofInvesting">The elements of investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/29/10 <a href="/cgi-bin/stingynews.cgi?Topic=Books">Books</a> <a href="/cgi-bin/stingynews.cgi?Topic=Books">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The Elements of Investing.written by former Vanguard board members Charles Ellis and Burton G. Malkiel.distills investing into five fundamental principles: save, index, diversify, avoid blunders, and keep it simple.  Simply visit the publisher's website and download your copy today."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.canadiancapitalist.com/ishares-etfs-becoming-more-expensive/">iShares ETFs becoming more expensive</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/05/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"BlackRock Asset Management is sending a notice to unitholders of iShares exchange traded funds that, effective July 1, 2010, the management expense ratio of a long list of iShares Funds are increasing by 0.01% to 0.03%"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.winnipegfreepress.com/business/etfs-running-off-in-all-directions-92487424.html">ETFs running off in all directions</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/01/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I sympathize with marketers, who need new features to differentiate themselves from competitors. My fear is that like many 20-year-olds who are out trying new things for the first time, they will make mistakes, maybe write off a few cars, maybe worse.  In this case, though, this 20-year-old will be using your money."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/do-your-homework-before-dumping-mutual-funds-for-etfs/article1549599/">Do your homework</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/29/10 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The average mutual fund investor pays about 2 per cent annually in management fees, operating expenses and taxes. The average investor in TSX-traded ETFs pays closer to 0.4 per cent a year. The average potential cost savings, then, are about 1.6 per cent per annum. But this is only available to do-it-yourself (DIY) investors. Otherwise, investors who need professional advice have to pay for it either through higher product fees or fees paid to an adviser in addition to ETF expenses.  The 2 per cent average mutual fund fee generally includes compensation for advisers, whereas ETF fees do not include the cost of obtaining advice. So-called fee-based or fee-only advisers charge a fee equal to 1 per cent to 1.4 per cent of your portfolio value. Add that to ETF fees and taxes and you've got total annual fees of 1.5 per cent to 1.9 per cent annually. Wave goodbye to that fee advantage."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20100417/RBUYSIDE17ART1857">ETF clutter</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/17/10 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"For starters, when investors are looking for "simple and transparent," ETFs are no longer the default. There still are many clean, easy-to-understand ETFs to be had, but they're harder to find among the proliferation of new products.  Indeed, ETFs no longer take a back seat to closed-end funds or mutual funds when it comes to complexity, opaqueness and fine print."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB20001424052748704269004575073850786749116.html">ETFs were off the mark in 2009</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/19/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In 2009, ETFs missed their targets by an average of 1.25 percentage points, a gap more than twice as wide as the 0.52-percentage-point average they posted in 2008, according to a study of ETF returns released this week by Morgan Stanley."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/blogs/fund-watch/maida-rogers-stein-run-new-alphapro-etfs/article1462970/">Maida runs new AlphaPro ETF</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/10/10 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Mr. Maida, who will pick stocks for HAP North American Value ETF HAV-t , is the founder of investment counselling firm Patient Capital Management Inc. that caters to institutional and wealthy clients. In 1999, he left Trimark Financial Corp. where he ran the giant Canadian stock funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.dailyfinance.com/story/investing/exotic-etfs-may-hide-an-unpleasant-tax-surprise/19350402/">ETFs may hide tax surprise</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/09/10 <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Do your research. You really do need to read the fine print in an ETF's prospectus. Ary Rosenbaum, an associate attorney with the law firm of Meyer, Suozzi, English & Klein says there are three questions to ask yourself: "What is the capital gains treatment of the ETF? What is the tax implication of the ETF that may influence end of or beginning of the year tax strategy? And if the ETF is not plain vanilla, what are the tax rules for the underlying assets within the ETF?""<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20091214/RDIVIDENDS14ART1912">Select dividend club</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/14/09 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Canada's most exclusive dividend club just got a whole lot smaller.  After a year in which some high-profile companies slashed their dividends and many others failed to increase their payments as they dug in for the recession, the S&P/TSX Canadian Dividend Aristocrats index is losing 15 members - including most of the banks - and gaining just one."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://faculty.chicagobooth.edu/workshops/finance/pdf/Savov.pdf">Free for a fee</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/02/09 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I present and test a rational expectations model consistent with the finding that active funds underperform index funds by an amount roughly equal to their fees. Investors receive privately observed wealth shocks that cause them to rebalance. These shocks also induce noise in stock prices through a wealth effect. As a result, investors tend to buy in and out of index funds at the wrong time, failing to attain the buy-and-hold return of the index fund. Empirically, looking at individual as well as aggregate fund returns, I find that taking into account the timing of investment can account for most of the buy-and-hold advantage of index funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=957728">Investor timing ability</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/20/09 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"We examine the timing ability of mutual fund investors using cash flow data at the individual fund level. Over 1991-2004 equity fund investor timing decisions reduce fund investor average returns by 1.56% annually. Underperformance due to poor timing is greater in load funds and funds with relatively large risk-adjusted returns. In particular, the magnitude of investor underperformance due to poor timing largely offsets the risk-adjusted alpha gains offered by good-performing funds. Investors in both actively managed funds and index funds exhibit poor investment timing. We demonstrate that our empirical results are consistent with investor return-chasing behavior."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20090918/RFUNDS18ART01923">Tax plan could cripple industry</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/21/09 <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded fund companies are warning higher taxes could wipe out the $25-billion industry, as cost-conscious investors take their money to the U.S and buy the same products for less."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.hbpetfs.com/pdf/20090908_dh.pdf">Leveraged ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/10/09 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In fact, some of the common myths and criticisms surrounding double ETFs are based on a simple misunderstanding of their intended exposures. While some have expressed frustration about the lack of tracking of holding period returns, it's important to realize that tracking holding period returns risks losing more than 100% of the original capital. BetaPro's structure, which is rebalanced daily, is needed to limit losses to 100% in a double ETF and provide investors with non-recourse exposure. When measured against their intended daily exposures, BetaPro double ETFs have seen excellent tracking of their target benchmarks. Longer holding periods, however, have been observed with good tracking of index holding period returns. Volatility and a couple of other factors, however, will ultimately determine tracking of holding period returns."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20090727/RETFS27ART1854">The three-dimensional portfolio</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/09 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Here's a mind-blowingly simple answer to the basic but crucial question of how many securities are required for a properly diversified portfolio.  Three.  You read that right. If you're portfolio building with exchange-traded funds (ETFs), three are all you need for a lifetime of diversified investing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.businessinsider.com/its-easy-to-front-run-tips-etfs-2009-8">It's easy to front-run a TIPS ETF</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/09 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Seeking a safe haven from inflation, this year investors have stashed $5.6 billion into the iShares Barclays Treasury Inflation Protected Securities ETF (TIP).  Problem is, this ETF may not be the safe haven they expect."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.economist.com/blogs/buttonwood/2009/07/gone_for_a_burton.cfm">Gone for a Burton</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/30/09 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Over the 20 years to end-December, 68% of all active US large cap funds underperformed the S&P 500 index (over 10 years, it was 64%). The underperformance, relative to Vanguard's S&P 500 index fund, was around 0.9% a year."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestar.com/specialsections/recession/article/657533">GICs are safe, but don't expect much</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/27/09 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stocks">Stocks</a> <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a> <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"So what's the lesson?  First, fees matter a great deal.  Second, while a stock-filled portfolio may provide higher returns, that comes with risk. A GIC-only portfolio may not be exciting, but investors sleep well at night. "<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.psyfitec.com/2009/06/exotic-etfs-are-toxic-etfs.html">Exotic ETFs are toxic ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/27/09 <a href="/cgi-bin/stingynews.cgi?Topic=ETFs">ETFs</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Just as the exotic charms of Cleopatra confounded Julius Caesar, the foreign wiles of Delilah did for Samson and the mystique of Heather Mills. fake leg ensnared Paul McCartney, so the mysterious allure of the exotic ETF is undermining the original purpose of these investment vehicles. As usual the investment industry has worked its magic and turned a really useful investment tool into a method for speculating in snake oil."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/sections/newsinfocus/6012-bogle-investors-are-getting-killed-in-etfs.html">Investors are getting killed in ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/18/09 <a href="/cgi-bin/stingynews.cgi?Topic=ETFs">ETFs</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Bogle">Bogle</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A new analysis by Vanguard Group founder John Bogle indicates that investors are generally making poor decisions when buying and selling exchange-traded funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.abnormalreturns.com/2009/06/know-what-you-own-redux/">Know what you own</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/15/09 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"While the rest of the investment industry (open-end and closed-end funds) comes under consistent scrutiny, the ETF industry to-date has largely escaped a hard look.  However those times just might be changing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB124483951556110891.html">Is Vanguard sailing in uncharted seas?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/14/09 <a href="/cgi-bin/stingynews.cgi?Topic=ETFs">ETFs</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"What on earth was Vanguard thinking?  That is what investors in Vanguard Group, the nation's largest mutual-fund company by assets under management, have been asking ever since Vanguard emerged as one of the bidders for the iShares family of exchange-traded funds last month."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20090606/STMAIN06ART1915">Currency hedging</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/13/09 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=ETFs">ETFs</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"For the 12 months to June 4, XSP lost 35.6 per cent and the S&P 500 gave up 31.6 per cent. Over the past three years, XSP's cumulative loss of 30.8 per cent was about five percentage points worse than the index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/blog/5940-nine-basis-points.html">Nine basis points!</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/03/09 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Has anyone noticed that Pimco, as of yesterday, is offering (now higher-yielding, lower-priced) short-term U.S. Treasuries at an expense ratio of 9 bps (0.09%)?"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.advisor.ca/advisors/news/product/article.jsp?content=20090525_155120_832">Shorting leveraged ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/25/09 <a href="/cgi-bin/stingynews.cgi?Topic=ETFs">ETFs</a> <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">""Rebalancing on a daily basis is beneficial if a market trends. You're going to end up with returns greater than two times, you're going to get a compound effect. You'll see returns going up and compounding daily," Atkinson says. "There have been periods where we've seen four to six times the index return over a one year period because the market was generally in one direction. We're giving you two times the leverage, but you never lose two times the exposure. We're reducing the exposure as the market moves against you.""<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.nationalpost.com/story.html?id=1580238">Just buy everything</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/11/09 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Ideally, you would have poured money into these funds when markets hit a multi-year low on March 9, but investor timing is notoriously horrible, Rothery said, noting that investors lose between three and five percentage points or more a year from trying to time the market.  "They would have been better off, if they're index-oriented, to just stick with an index and go to sleep.""<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/sections/in-the-spotlight/5772-bonds-why-bother.html">Bonds: Why Bother?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/28/09 <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It's now well-known that stocks have produced negative returns for just over a decade. Real returns for capitalization-weighted U.S. indexes, like the S&P 500 Index, are now negative over any span starting 1997 or later. People fret about our 'lost decade' for stocks, with good reason, but they underestimate the carnage. Even this simple real return analysis ignores our opportunity cost. Starting any time we choose from 1979 through 2008, the investor in 20-year Treasuries (consistently rolling to the nearest 20-year bond and reinvesting income) beats the S&P 500 investor. In fact, from the end of February 1969 through February 2009, despite the grim bond collapse of the 1970s, our 20-year bond investors win by a nose. We're now looking at a lost 40 years!"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=1344133">Long term performance of leveraged ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/25/09 <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In this paper, we study leveraged ETFs, in particular, Ultra ETFs and UltraShort ETFs from the ProShares family. These Ultra (UltraShort) ETFs are designed to provide twice (twice the opposite) of the performance of the benchmark on a daily basis. We focus on the relation between long term performance of leveraged ETFs and benchmarks. Our results show that over holding periods no greater than one month, an investor can safely assume that the Ultra (UltraShort) ETF would provide twice the return (twice the negative return) of the underlying benchmark. Over the holding period of one quarter, the UltraShort ETFs can deviate from twice the negative returns of the benchmark. For Ultra ETFs, this deviation occurs when the holding period is one year. Overall our results show that leveraged ETFs are not long term substitutes for long or short positions of the benchmark indices."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20090323/RINDEX23">ETF rule: Keep it simple</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/23/09 <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Indexing is a simple low-cost way to obtain a diversified investment portfolio which tracks the markets. At least that's the theory. Problem is, many investors get led astray. Before they know it their portfolios become jam-packed with the new breed of expensive and risky exchange-traded funds. What was once a solid investment portfolio becomes a speculative one."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/News/Story/Story.aspx?guid=8883a0e779a043d1a077045371436928&siteid=nwhpf&sguid=C7jdYzqv1k-W67x_D2ZD6Q">Dividend and conquer</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/19/09 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Dividends are delectable again.  This is to say, the bear market is renewing investors' appreciation of the contribution that dividends make to the returns of their stock portfolios -- as opposed to capital gains."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://finance.yahoo.com/news/Dividend-ETFs-Offer-Mild-ifunds-14303059.html">Dividend ETFs offer mild defense</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/12/09 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"High-dividend stocks proved only mildly defensive during the first phase of the debt crisis, and it is instructive to consider the reasons. Beaten down considerably, this important asset class cannot be too far from the bottom and is still churning out all-important cash payments."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/cgi-bin/downside_adv.cgi">Stingy Investor Asset Mixer 2008</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/12/09 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Check out our new and improved Asset Mixer.  Now with nominal return data to the end of 2008!"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20081213/STMAIN13">Dividend ETFs: One way to ride out the storm</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/13/08 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A jump back into the stock market right now will pay dividends right away.  This is not a market-timing call, but rather a statement of fact. If you buy into an exchange-traded fund that tracks the broad stock market, you'll put yourself in a position to start receiving a surprisingly good flow of dividends."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB122862338042085769.html">Market woes hit newer ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/08/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The market mayhem hasn't stopped fund companies from rolling out scores of new exchange-traded funds this year. But it has made it tough for many of these young funds to gain traction, and that could mean trouble for investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB122723379809546887.html">Some ETFs fall short on pricing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/21/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"For the thinly traded ETFs, many of the most problematic trades seem to take place moments after the market opens. For example: On Nov. 14, an investor sold 500 shares of First Trust S&P REIT Index ETF for $8.18 -- about 12% below the value of the fund's underlying holdings -- at two seconds past 9:30 a.m. EST. Three minutes later, 1,000 shares sold at a price about 3% below. By 10 a.m. the discount had settled to about 1%."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.tradersnarrative.com/sp-500-index-now-more-poor-less-standard-2087.html">S&P 500 index: now more poor, less standard</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/21/08 <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Every once in a while the committee faces a rare situation where a large portion of the S&P 500 Index does not meet one or more requirement they have outlined. Usually the simply ignore it and hope that it just goes away on its own."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.canadiancapitalist.com/2008/11/19/ishares-portfolio-builder-etfs-complex-and-pricey">Complex and pricey</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/19/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The fund holds a motley collection of 21 ETFs and fully three make up less than 1% of the portfolio. Compare the complexity of this fund with the simplicity of the ING Streetwise Balanced Fund, which has 40% in bonds and 60% split equally among Canadian, U.S. and other developed markets."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestreet.com/story/10444946/1/new-etfs-can-serve-as-caution-signs.html">New ETFs can serve as caution signs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/30/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"There are many notable exceptions, but all too often an ETF's debut coincides with the moment when investors should be starting to think about taking profits in the area of the fund's focus.  As is evident in the table below, this isn't a new phenomenon. In 1996, the incipient ETF industry was bolstered by the addition of a quartet of Asian funds. Just 16 months later, Asian currencies nosedived and stock prices throughout the region collapsed, kneecapping investors with double-barreled blasts."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/article/SB122239471119277791.html?mod=yahoo_hs&ru=yahoo">Tumult jars bond-tracking ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/26/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded funds that track bonds have been running into trouble trading at prices that match their underlying values, raising questions about one of their key promises to investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://papers.ssrn.com/sol3/papers.cfm?abstract_id=1184848">An active value strategy in disguise</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/27/08 <a href="/cgi-bin/stingynews.cgi?Topic=Value Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In this paper we critically examine the novel concept of fundamental indexation. We argue that fundamental indexation is by definition nothing more than an (elegant) value strategy, because the weights of stocks in a fundamental index and a market capitalization-weighted index only differ as a result of differences in valuation ratios. Moreover, fundamental indices more resemble active investment strategies than classic passive indices, because (i) they appear to be at odds with market equilibrium, (ii) they do not represent a buy-and-hold strategy and (iii) they require several subjective choices. Last but not least, because fundamental indices are primarily designed for simplicity and appeal, they are unlikely to be the most efficient way of benefiting from the value premium. Compared to more sophisticated, multi-factor quantitative strategies, fundamental indexation is likely to be an even more inferior proposition."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/AE-0608-Rebundling-Passive-Performance.shtml">Rebundling Passive Performance</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/19/08 <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a> <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Advisors using actively managed funds have taken a beating from index-fund advisors in the popular press over the issue of fees. But the argument for indexing is usually made by relying on raw index returns and usually targets investors who don't want advice. The case for indexing is substantially weaker when all of the costs associated with advice on passive portfolios are added up."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.nytimes.com/2008/07/13/business/13stra.html">The prescient are few</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/13/08 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The researchers found a marked decline over the last two decades in the number of fund managers able to pass the False Discovery Rate test. If they had focused only on managers running funds in 1990 and their records through that year, for example, the researchers would have concluded that 14.4 percent of managers had genuine stock-picking ability. But when analyzing their entire fund sample, with records through 2006, this proportion was just 0.6 percent - statistically indistinguishable from zero, according to the researchers."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.businessweek.com/magazine/content/08_28/b4092048922694.htm">Your post-subprime portfolio</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/10/08 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Retirement</a> <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Saving for retirement has never been easy, but the past year has made a complicated task all but overwhelming. The ongoing collapse of the credit markets, sparked initially by problems in subprime mortgages, has challenged some of investors' most cherished and reliable investment beliefs and strategies. Auction-rate securities sold as "cash equivalents" ended up sticking investors with huge losses, supposedly low-risk bond funds blew up, and for those who thought they'd pay for retirement by selling the house.well, need we say more?"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www2.standardandpoors.com/spf/pdf/index/Equal_Weight_Indexing-5_Years_Later.pdf">Equal weight indexing: five years later</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/28/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Often the most powerful investment ideas are simple. The simple concept of equal weighted indexing has attracted billions of dollars in assets in last five years. While the headline cause of asset flows has been outperformance over market capitalization indices, sophisticated investors have realized that equal weighting creates a different set of risk factor exposures than market capitalization weighting that seem to work over the long term. Further, the concept randomizes factor mispricings in the market.  As trading costs shrink globally, and as investors realize that turnover of equal weighted indexing is only about a fifth of active managers, we expect the concept to gain ground. Equal weighting has been used in fixed income indexes to a certain degree, and given the results of it working in international markets, we would not be surprised to see interest in equal weighted international products."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20080628/STMAIN28">Do-it-yourself ETF may not be worth your time</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/28/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Is the war against money management fees going too far? Investors - the more enlightened ones anyway - have battled high fees for years, forcing the industry to parry with low-cost index mutual funds and exchange-traded funds as well.  Now, spurred by ultra-low trading commissions, some investors and financial planning pundits are aiming their guns at ETFs, arguing that you can dispense with them and create your own index funds, under certain circumstances, such as having a big enough portfolio. The arguments make sense on paper, but they're not without their shortcomings. The reality is that ETFs are pretty hard to beat if you want to invest in an index." [Fabrice makes a couple of good points and a few lousy ones.  But here's his take on unbundling ETFs.]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/0508-Unbundling-Canadian-ETFs-2008.shtml">Unbundling Canadian ETFs 2008</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/21/08 <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It is easy to get a simple, low fee, and broadly diversified portfolio with ETFs. Most investors can safely stop here. But perhaps I can entice you to read on about a few specialized situations.  When it comes to ETFs I like to consider two options for long-term investors. The first option is to purchase the ETF and hold on. The second option is to bypass the ETF and buy the stocks that it owns. At first glance, the choice between buying a low-cost exchange-traded fund that holds many stocks or buying each individual stock appears to be obvious. The exchange-traded fund is likely to be the better bargain. However, buying stocks directly may be a good choice for some investors because the Canadian stock market is very small and it is dominated by a few big names. By holding only a few stocks you can reasonably approximate, or even fully replicate, some ETFs."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/News/Story/Story.aspx?guid=c65ffb56f168427ea22a492d5f1eeb86&siteid=nwhfunds&sguid=wnDEg3Lq2Em-orYVUUiQNg">'Lazy Portfolios' for stagflation</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/13/08 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"If you don't have a Lazy Portfolio now is the time to build your own using the eight models below. And remember, back in the bad old days of the 2000-2002 bear-recession, one of them, the Coffeehouse, was killing the S&P 500 by 15 percentage points each of the three years -- more proof passive investing beats action.  You also don't need a lot of funds with this strategy. That's important if you're young, new at the game or just don't have a lot of money to invest and can't afford to plunk down the $33,000 for the initial investments in an 11-fund portfolio.  So let's look at the smaller portfolios first to prove the point. Here's a comparison of the bottom lines of all eight Lazy Portfolios."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.nytimes.com/2008/06/01/business/01stra.html">Conventional wisdom, foiled again</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/02/08 <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It is widely assumed that a stock.s price will rise when it is added to a major stock market index. As is often the case with conventional wisdom about the stock market, however, the truth is more complicated.  In fact, a new study has found that over the long term, stocks that are dropped from an index generally outperform those that are added."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fooledbyrandomness.com/fortune.pdf">How the finance gurus get risk all wrong</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/24/08 <a href="/cgi-bin/stingynews.cgi?Topic=Risk">Risk</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a> <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Your money is at risk. No matter what you've put it in - stocks, bonds, derivatives, hedge funds, houses, annuities, even mattresses - there's always the chance that you could lose it or miss out on a bigger opportunity somewhere else. Anyone who would tell you otherwise is either a fool or a huckster. Then there are those who do warn of risk but package it into a simple numerical measure that seems to put it within manageable bounds. They're even more dangerous."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.washingtonpost.com/wp-dyn/content/article/2008/05/24/AR2008052400002.html">How thinking costs you</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/24/08 <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Looking at data from every trade made by all investors in Taiwan from 1995 to 1999, Odean discovered that the "aggregate portfolio of individual investors suffers an annual performance penalty of 3.8 percentage points," which includes trading costs. If investors had simply bought the index and not traded at all, they would have done about 3.5 percent better. The amount of money lost was equivalent to 2.2 percent of Taiwan's gross domestic product."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/funds/04072008.shtml">Number twisting continues with fees</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/08/08 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Hallett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It was almost two years ago when a draft research paper - Mutual Fund Fees Around the World - made waves by proclaiming that 'total shareholder costs' for mutual funds sold in Canada were the highest among the 18 developed countries studied. Industry critics and investor advocates ran with the paper's figures, without scrutiny, to pad their case that the fund industry regularly sticks it to investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ft.com/cms/s/0/66ae8474-efd8-11dc-8a17-0000779fd2ac.html?nclick_check=1">Just think, the fees you could charge Buffett</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/08 <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a> <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Buffett</a> <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The news that Warren Buffett is now the world's richest man led to the predictable round of stories about his frugal habits - the cherry Coke, the well-done steaks and the bungalow in Omaha that has been home for 50 years. There is a point here. Like Bill Gates, whom he has toppled from the top spot, Mr Buffett is primarily interested in the business rather than the wealth that results. Money is a means of keeping score rather than an objective in its own right: the fun, Mr Buffett has said, is watching it grow."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/articles/1007.shtml">Is your index too active?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/23/07 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Index funds are increasingly popular with savvy investors seeking low-cost diversified portfolios. As an added bonus, they often outperform many mutual funds. Indeed, Warren Buffett said in his 1993 annual letter to shareholders, 'By periodically investing in an index fund, for example, the know-nothing investor can actually out-perform most investment professionals.'  But there is an astonishingly easy way to beat the index at its own game. It turns out that indexes are too active. That is, they tend to buy and sell stocks too frequently which puts a damper on their performance."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/magazines/fortune/fortune_archive/2007/11/12/101008311/index.htm">Why you're not a rational investor</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/07/07 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"We like to think we make investment decisions based on facts. But we often end up paying to express our beliefs, to acquire status, or to seem smarter than our peers."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20071017/RHEINZL17">Dividend index hides some dogs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/17/07 <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a> <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"We like dividends, particularly companies that raise their dividends regularly. For tax-efficient income and steady capital gains, it's hard to beat a basket of stocks that bump up their payouts every year.  So, naturally, we were excited to hear that Standard & Poor's has launched a Canadian version of its "Dividend Aristocrats" index, with an exchange-traded fund expected to follow, possibly next year.  Unfortunately, the more we learned about the index, the more glaring were its shortcomings."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.therockledgegroup.com/files/Articles/Asness%20on%20Fundamental%20Indexing.pdf">The value of Fundamental Indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/25/07 <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Proponents of market benchmarks weighted by such factors as dividends, earnings or sales claim that an investment management revolution is afoot.  But is the concept really new - or is it just a cleverly repackaged version of the discipline known as value investing?"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20070423/RSPRINGETFS23">ETFs for everyone. Even dermatology investors</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/23/07 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The ETF business today is a circus. Close to 100 new ones have been listed for trading on North American exchanges so far this year, compared with 170 in all of last year and about 60 in 2005. It's quite a change from the early days of ETFs a decade ago, when there was only an obscure handful of these index funds that trade like a stock.  ETFs began by tracking major global stock indexes such as the S&P 500, the Nasdaq 100 and the S&P/TSX composite (and its predecessor, the TSE 300 index). Today, with a choice of funds for virtually all major indexes, ETF providers are turning to more exotic products to build their franchises."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/magazines/fortune/fortune_archive/2007/02/19/8400257/index.htm?postversion=2007020808">ETFs: A user's guide</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/07 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"There's nothing Wall Street loves more than having a new product to peddle, and exchange-traded funds (ETFs) have been one of the most popular offerings of the new century.  Last year no fewer than 156 new ETFs hit the market; today, the total is about 400. The pace is set to pick up this year when the Securities and Exchange Commission streamlines the approval process. And ETF sponsors are hoping to make them available in 401(k)s, which would give them a much broader audience. So with all the hoopla surrounding ETFs, you may feel you have to have one - or collect the whole set! But as you would with any novelty from Wall Street, give ETFs a careful look before plunging in."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.businessweek.com/investor/content/feb2007/pi20070208_963218.htm?chan=top+news_top+news+index_businessweek+exclusives">The weird world of ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/07 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded fund launches are quickly becoming as routine as the launches at Cape Canaveral. Fund companies rolled out 155 new ETFs in 2006, according to Boston consultancy Financial Research Corp. As new products hit the market, the nature of the products is changing. Best known as cheap, tax-efficient portfolio diversifiers, ETFs now provide exposure to even the narrowest - and sometimes most outlandish - investment niches."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20061118/STMAIN18">New ETFs will whet your appetite</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/18/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Let 2006 go down as the year that diversity finally came to the achingly bland Canadian ETF market.  Not a lot of diversity, mind you. We now have 27 exchanged-traded funds listed on the Toronto Stock Exchange, compared with about 350 in the United States and dozens more to come. But with the introduction of nine new ETFs in the past couple of months, things are looking up for Canadian investors who like the low cost and flexibility of these index funds that trade like a stock."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.cfapubs.org/doi/pdf/10.2469/faj.v62.n4.4185">Index changes and losses to index fund investors</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/28/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"We showed that index fund investors lose a significant amount because of the predictability and timing of index changes coupled with fund managers' objective of minimizing tracking error. The loss to an investor in the Russell 2000 may be about 130 bps a year and can be as high as 184 bps a year, and S&P 500 investors may lose as much as 12 bps a year. Consistent with this finding, we found that the Russell 2000 underperformed other small-cap indices by more than 3 percentage points a year in the 1995-2002 period, even though comparable indices did not entail greater risk. Moreover, the underperformance was concentrated in months surrounding the annual reconstitution of the index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.forbes.com/home/free_forbes/2006/0918/142.html">ETF-O-Mania</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/05/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"They're red-hot these days because folks assume they are cheaper than funds. That's not always true. And some of the things ETFs track are getting a bit loopy. Here's what to watch out for."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20060722/STMAIN22">Seeking sanity amid a market of ETF mania</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/05/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"There's a slightly crazed, peak-of-the-market feeling to the gusher of new exchange-traded funds being issued these days."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://knowledge.wharton.upenn.edu/index.cfm?fa=viewfeature&id=1491">Investors choose high-fee index funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/02/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"But the students "overwhelmingly fail to minimize index fund fees," the researchers write. "When we make fund fees salient and transparent, subjects' portfolios shift towards lower-fee index funds, but over 80% still do not invest everything in the lowest-fee fund."  In fact, the mean fee paid by the students was 1.22 percentage points above the minimum they could have paid -- enough to dramatically reduce long-term gains."  Warning: irrational investors at work.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://efficientfrontier.com/ef/0adhoc/fi.htm">Fundamental indexing and the three-factor model</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/25/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Fundamental indexing is a promising technique, but its advantage over more conventional cap-weighted value-oriented schemes, to the extent that it exists at all, is relatively small."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20060513/STMAIN13">Commodity wary? Try custom indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/14/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Just remember that with indexing, you're buying the market. Where the S&P/TSX composite index is concerned, you have an approximate 45-per-cent weighting in energy and materials, which includes metals and gold stocks. With the S&P/TSX 60 index of big blue chips, you have 41-per-cent exposure to commodities. For investors willing to sacrifice a bit of upside to limit downside, this is too much."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/magazines/moneymag/moneymag_archive/2006/05/01/8375746/index.htm">ETFs: 5 smart strategies</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/07/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Exchange-traded funds can cut your investment costs, lower your tax bill and simplify your life. Just make sure you handle them with care."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://biz.yahoo.com/cnw/060424/barclay_iunits_rename.html?.v=1">Barclays announceschange from iUnits to iShares</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/30/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Barclays Global Investors Canada Limited ("Barclays Canada") announced plans today to change the name of its Toronto Stock Exchange-listed family of exchange-traded funds (ETFs) from iUnits to iShares. Leveraging the strength of the iShares product line around the world, Barclays Canada will be aligning its ETF brand identity with its global counterparts."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://moneycentral.msn.com/content/invest/mstar/P149649.asp">ETFs: The cheap, the dear and the fairly valued</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/16/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Looking for bargains in a fairly valued market? Look beyond Asian and real estate stocks and toward mega-cap equities. And though energy stocks don't seem as overvalued as they were at the end of 2005, they still aren't a great deal."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20060408/STMAIN08">It's better to do it yourself with ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/08/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A persuasive case can be made that indexing as carried out with ETFs is an ideal strategy for do-it-yourself investors. By tracking the major indexes and avoiding the advice costs folded into mutual funds, it's possible to make returns that compare favourably with most mutual funds.  But the appeal of indexing is diminished, if not nullified, when the cost of advice is added in."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.forbes.com/home/investmentnewsletters/2006/03/31/target-etf-cemex-in_jc_0330soapbox_inl.html">Foreign ETF Fee-ver</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/03/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"EWW is not cheap; it's a stretch to call it "diversified;" and its two biggest holdings can be bought on the New York Stock Exchange. I even wonder how much it has to do with Mexico. Cemex, for example, is a wonderful cement company, but its operations are so global these days that I'm not sure I'd call it a "Mexican" company, except with respect to its history and domicile. EWW seems like an investment product desperate for an identity."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://news.morningstar.com/article/article.asp?id=159666">Making the most of Vanguard's VIPERs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/25/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">Given its indexing expertise, Vanguard is a natural fit for the ETF market, which is a focus of growth for the firm. To attract more interest, Vanguard has broadened its slate of VIPERs to 23, and more are certainly on the way.""<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investors.com/breakingnews.asp?journalid=34617590&brk=1">ETFs claiming superior stock selection draw fire</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/14/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Call it the Battle of the Eggheads.  The latest upstart in the evolving exchange-traded fund business is a set of ETFs linked to indexes that claim superiority over standard market benchmarks. Proponents of these new measures say their sophisticated, proprietary strategies can identify winning stocks.  Not everyone agrees."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://online.wsj.com/public/article/SB113910256707965336.html?mod=sunday_journal_primary_hs">An intriguing twist on stock indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/05/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Equal weighting is a strategy that gives the same importance to each and every stock in an index. In the case of the popular Standard & Poor's 500-stock index, that means equal weight for stocks from giants Exxon Mobil and General Electric all the way down to computer maker Gateway and auto-parts supplier Dana, lately 499th and 500th in terms of corporate stock-market value, or capitalization.  For years, this approach has been quietly outperforming the well-known S&P 500 indexed offerings that dominate the mutual-fund industry -- the funds you probably own, where big companies affect returns more than small ones."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20060128/STMAINLEAD28">So many RRSP choices. What to do?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/29/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"ETFs are beyond simple to use, but they're also a durable, sensible building block for RRSPs. Their ongoing ownership costs are a small fraction of what comparable mutual funds charge, and they deliver the returns of the indexes they track, minus fees. If you compare the returns of mutual funds to those indexes, you'll find that many underperform in the short or long term, and sometimes both."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.businessweek.com/investor/content/jan2006/pi20060110_2928_pi051.htm">Index ETFs: watch your weight</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/10/06 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Unlike most S&P index funds, which are market-cap weighted, the Rydex S&P Equal Weight Fund offers greater exposure to undervalued stocks"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investmentexecutive.com/client/en/News/DetailNews.asp?id=31910&IdSection=146&cat=146&BImageCI=1">Barclays Canada announces four new ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/24/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"XTR will replicate the performance of the S&P/TSX Income Trust Index.  XDV will replicate the performance of the Dow Jones Canada Select Dividend Index. The fund will focus on investing in stocks with higher yields and proven dividend growth and sustainability.  XRB, which is designed to proved fixed income investors with inflation protection, will replicate the performance of the Scotia Capital Real Return Bond Index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.theglobeandmail.com/servlet/ArticleNews/TPStory/LAC/20051212/SRFUNDS12/TPBusiness/Canadian">ETFs are performing well at a lower cost</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/12/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Name a mutual fund category and I'll show you its slimmer, more athletic alter ego."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://ca.us.biz.yahoo.com/cnw/051212/tdam_liquidate_funds.html?.v=1">TD plans to terminate ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/12/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Effective December 13, 2005, subscription orders for new units of the Funds will no longer be accepted. Redemption orders for baskets of shares and for cash will be processed until termination date, on or about March 13, 2006. The outstanding units of the Funds will continue to be listed and posted for trading on the TSX. Units may be purchased or sold on the TSX in the ordinary course of business until the close of market on the termination date, either through registered brokers or participating dealers."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bankstocks.com/article.asp?type=1&id=9880817">Plenty of room for improvement</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/01/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Swensen counsels that intelligent investment behavior begins with a priority on asset allocation that rests on the bedrocks of diversification, equity orientation, and tax sensitivity.  People should have realistic expectations, however, and remember that, while 200 years of data suggests the superior return advantage of equities, from 1921 to 1996 dividends provided the major part of equities' 4.3% real average annual return."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://news.morningstar.com/doc/article/0,,148455,00.html?phsection=Comm2">When index funds go bad</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/11/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The results indicated that, as with most active funds, investors' timing decisions were costly when it came to index funds. The dollar-weighted returns for virtually all large-cap index funds were worse than their official returns for the trailing 10-year period through the end of the third quarter 2005. As the table below shows, poor timing cost Vanguard 500 shareholders 2.7 percentage points of returns per year over the past decade."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20051104/RKOZA04">ETFs provide access to the world of bonds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/06/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It's never easy to buy bonds in small, retail-sized amounts without getting hosed a couple of points in commission. It's not that dealers are trying to rip you off, it's just that it costs a dealer about $50 just to write a ticket; so on, say, a $5,000 bond purchase, the transaction costs alone are a point, and your broker, er, account executive, needs to get paid something, too."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20051013/RCARRICK13">Barclays muscles in to zap TD's last advantage with ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Barclays dominates the ETF business in Canada to the extent that TD is very close to invisible. But while Barclays has offered ETFs for investing in the blue-chip S&P/TSX 60 index, it had nothing for investors who wanted to buy into the much broader S&P/TSX composite (200 stocks versus 60). Now, Barclays is about to neutralize TD's one small advantage."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20050812/RINDEX12">S&P/TSX index outpaces managed funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/14/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Annual management expense ratios of 2.5 per cent "are a huge hurdle for any manager, no matter how skilled they are, to consistently have to overcome to deliver value-added over and above what a[n] . . . indexing strategy delivers," Mr. Silgardo said."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://biz.yahoo.com/bw/050805/55079.html?.v=1">First style-based international ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/06/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Barclays Global Investors announced today that the iShares MSCI EAFE Value Index Fund and the iShares MSCI EAFE Growth Index Fund began trading on the New York Stock Exchange. Each fund's expense ratio is 0.40%. These exchange traded funds (ETFs) are the newest additions to the largest international ETF product line in the U.S."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fpanet.org/journal/articles/2005_Issues/jfp0605-art8.cfm">Variance among U.S. equity indexes</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/08/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Financial planners often are called upon to select equity market indexes against which their clients' portfolios might be measured. As will be shown in this paper, the choice of which equity market indexes are chosen as benchmarks can make a sizable difference in the comparison of performance. In light of this, one should be aware that "benchmark index shopping" is a potential hazard in a world where comparison of performance is widespread. More bluntly, it is possible that a mutual fund company (or financial planner) might shop for a benchmark that had the worst performance relative to their fund or portfolio, precisely to make their own fund(s) or portfolio(s) look better."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundlibrary.com/features/columns/page.asp?id=11988">The cost of AA programs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/15/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"For about a decade now, various investment companies have been cranking out marketing material quoting the academic work done in the 1980s and 1990s done by a team of researchers led by Gary Brinson and studying asset allocation and variance for large US pension funds. Most get it wrong."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/index.php?section=6&id=932">The diversified dividend aristocrats</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/08/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Since the passage of the 2003 dividend tax cut, investors have flocked to dividend funds and indexes like pigeons to popcorns. Consider the iShares Dow Jones Select Dividend Index Fund (DVY):  Introduced in November of 2003, DVY has been one of the fastest growing exchange-traded funds (ETFs) of all time, and now boast assets of over $6 billion."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/index.php?section=6&id=928&PHPSESSID=cb84c98a4a325ccb14c4322ccae35909">The index to end all indexes?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/01/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"the ratio between equities and fixed-income investments varies widely over time.  At the heart of the equities boom (March 2000), equities made up 67 percent of the index; at the depths of the recent bear market (March 2003), they represent just 43 percent of the index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20050329/RCARRICK29">Sharpen the pencil when picking ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/29/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Index investors, it's time to review your use of two exchange-traded funds that provide easy access to the U.S. and international stock markets."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/printer.php?id=891">Halfway there</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/23/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The biggest change to hit the S&P 500 Index in modern history got underway at the close of trading on March 18, when Standard and Poor's (S&P) took the first of two steps in transitioning its broad U.S. index family to the free float weighting system."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20050312/STMAIN12">There are better ETFs than the snappy i60</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/13/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Meantime, there are several ETFs that have delivered much stronger returns over the past three years and thus deserve some attention.  One of the most appealing -- with some reservations -- is TD Select Canadian Value, which has a very solid three-year average annual return of 12.4 per cent. The comparable Canadian equity fund averaged 9.1 per cent in the period."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://flagship3.vanguard.com/VGApp/hnw/VanguardViewsArticlePublic?ArticleJSP=/freshness/News_and_Views/news_ALL_intlvipers_03092005_ALL.jsp">Vanguard to introduce international VIPERs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/10/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The new VIPER Shares will feature expense ratios as low as 0.18%, which are considerably below the expense ratios of the 43 international exchange-traded products available on the market today."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.vanguard.com/bogle_site/sp20050210.htm">The relentless rules of humble arithmetic</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/03/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Warren Buffett's crusty but wise partner, Charlie Munger, is disturbed by the commitment of so many exceptional people to the field of investment management:  "Most money-making activity contains profoundly antisocial effects.  (As high-cost modalities become ever more popular), the activity exacerbates the current harmful trend in which ever more of the nation's ethical young brain-power is attracted into lucrative money-management and its attendant modern frictions, as distinguished from work providing much more value to others."  As Mr. Munger recognizes in the field of money-making, as far as the interests of clients go, there can be no net value added, only value subtracted."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://yahoo.reuters.com/financeQuoteCompanyNewsArticle.jhtml?duid=mtfh82314_2005-02-14_18-18-05_n1471420_newsml">Funds: The limits of indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/15/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Index funds are efficient, cheap and easy, but they aren't perfect."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.marketwatch.com/news/print_story.asp?print=1&guid={691AA318-9D94-417A-82EE-1952AFCF999C}&">Vanguard's switch</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/01/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Vanguard said its preliminary analysis indicates the transition to the MSCI benchmark is not expected to result in capital gains distributions for shareholders, although transaction costs will be incurred as a result of turnover.  "Vanguard picked a good time to do this," said Jim Wiandt, publisher of IndexUniverse.com. "The move won't have big tax consequences because the fund is sitting on losses from the past few years."  "If Vanguard waited and there was a big run in the market, it would be more difficult to do without triggering tax consequences," Wiandt added.  Over the past five years through Jan. 31, Vanguard Total Stock Market Index fund has lost 1.1 percent annually, according to investment research firm Morningstar."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://vocuspr.vocus.com/VocusPR30/DotNet/Newsroom/Query.aspx?SiteName=vanguard&Entity=PRAsset&SF_PRAsset_PRAssetID_EQ=95127&XSL=PressRelease&Cache=False&PublishType=News+and+Updates">Vanguard's new target benchmark</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/01/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The MSCI US Broad Market Index includes equity securities with primary listing on the New York Stock Exchange, American Stock Exchange, and Nasdaq. The index incorporates Vanguard's view of "best practices" in index construction"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20050129/STCARRICK29">Indexing makes sense -- but not with mutual funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/30/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The trouble here is not the concept of index investing. We can argue forever about whether it's better to own actively managed funds or funds that track the major stock indexes, but indexing does makes sense.  Unless you use index funds. Costly to own, they're a distant second choice behind exchange-traded funds as a way to put the indexing strategy to work."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20041231/RCARR31">It's time for investing spotlight to shine on ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/02/05 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Fee cuts by Fidelity and others in 2004 are welcome and they'll do good things for investors. But if attention is being focused on fees in general, then ETFs get the glory because of their exceptionally low management expense ratios. You can get into the S&P/TSX 60 or composite indexes through ETFs with MERs of 0.17 per cent and 0.25 per cent, respectively, or pay an average 2.4 per cent for a widely held Canadian equity fund."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://slate.msn.com/id/2110441/">Money for nothing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/06/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Should you care about the near-futility of active management? If your time horizon is only a few years, no. Over this period, the cost drag won't amount to much, and you might as well play a few spins of the active-management roulette wheel (some funds do beat the market, and hope springs eternal). If you're investing for the long term, however, you should care a lot. On average, active funds underperform passive funds by about a percentage point a year (or more). Over 20 years, assuming 10 percent annual appreciation, this difference will eat nearly a fifth of your return. Over 40 years, it will gobble almost a third."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www2.standardandpoors.com/servlet/Satellite?pagename=sp/Page/PressSpecialCoveragePg&c=sp_speccoverage&cid=1052691123001&r=1&l=EN&b=4">S&P index versus active funds scorecard</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/06/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The Standard & Poor's Index Versus Active (SPIVA) methodology is designed to provide an accurate and objective apples-to-apples comparison of funds' performance versus their appropriate style indices, correcting for factors that have skewed results in previous index-versus-active analyses in the industry. SPIVA scorecards show both asset-weighted and equal-weighted averages, include survivorship bias correction to account for funds that may have merged or been liquidated during the period under study, and show style consistency for each style group across different time horizon"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investmentexecutive.com/client/en/News/DetailNews.asp?Id=26787&IdSection=1&cat=1">S&P launches Canadian fund scorecard</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/06/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Survivorship bias can significantly skew results as funds liquidate or merge. The five-year survivorship is 71.5%, 67.7% and 70.1% for Canadian equity, U.S. equity and Canadian small-cap mutual fund categories, respectively. For example, only 71.5% of the mutual funds offered five years ago in the Canadian equity category in Canada remained at the end of the period- the other 28.5% were either wound up or merged with other funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20041116&archive=gam&slug=RCARRICK16">New ETF brings you the whole bond universe</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/21/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Barclays Canada, the company behind the iUnits series of Canadian exchange-traded funds, announced yesterday that it wants to convert its 10-year government bond exchange-traded fund into a new product that tracks the Scotia Capital Universe Bond Index."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.nytimes.com/2004/11/07/business/yourmoney/07stra.html">Why your index fund is lagging the market</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/07/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Why should market cap be the best way to assign G.M.'s weight in an index? The conventional academic response is that investors, in their collective wisdom, determine the company's value.  But investors sometimes make spectacular mistakes. During the bubble of the late 1990's, cap-weighted benchmarks assigned far too much weight to Internet stocks. As a general rule, in fact, cap-weighted indexes overweight stocks that have become expensive because of fads, and underweight unfashionable ones. This leads such indexes to under-report the market's true return."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.jasonzweig.com/whylisten.html">JasonZweig.com</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/05/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"When it comes to investing, there's a world of difference between good advice and advice that sounds good. The vast majority of personal finance commentary, both online and in the "dead-tree" world, certainly sounds good enough -- "put all your retirement money in stocks," or "aggressive growth funds are the place to be," or "small stocks return more than large stocks." But there's something odd about this kind of advice: It's always asserted as if it's true, and yet its truth is never proven. Unfortunately, you can't afford to take investing advice on faith. To prosper in the long run, you've got to be able to separate the good advice from the advice that just sounds good. My goal here is to help you do that."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20041104&archive=gam&slug=RCARRICK04">Index funds best way to go for a little Americana</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/05/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Whether you're rejoicing or retching over the U.S. election results, there is one investing fact that stands out: Accounting for just over half of the global stock market, the United States is a must-have in your portfolio."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bernstein.com/Public/story.aspx?cid=1222&nid=185">Can active management beat index funds?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/26/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The best course may run counter to popular thinking."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/2004/08/12/markets/stocks_build_0409/index.htm">Build wealth in any market</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/11/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"So many investors -- maybe even you -- bought into some wild notions about stocks in the headiest days of the bull market. Today, perhaps a bit poorer, you're certainly wiser."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20040923&archive=gam&slug=RCARRICK23">Canadian fund firms should follow U.S. lead</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/23/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Fidelity Investments, the largest U.S. fund company, recently took a run at indexing powerhouse Vanguard by slashing the management expense ratios on five index funds to 0.10 per cent from between 0.19 and 0.47 per cent. The on-line broker E*Trade then made things even more interesting by lowering the MER on two in-house index funds to 0.09 per cent.  If you follow index funds in Canada, you'll want to weep. The largest Canadian index fund by far, CIBC Canadian Index, has an MER of 0.96 per cent, while second-ranked TD Canadian Index is at 0.85 per cent and third-ranked RBC Canadian Index is at 0.84 per cent. The best bargain available is the "e" version of TD's fund -- it has an MER of 0.31 per cent but is available only over the Internet directly from TD."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.mises.org/fullstory.aspx?control=1587">A primer on stock-market averages and indices</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/13/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"This measure began when Charles Henry Dow, the co-founder of Dow Jones and Company in 1882, devised an average to better see broad-market movements from the daily ups and downs of individual stock prices. The first Dow average appeared July 3, 1884 in the Customer's Afternoon Letter, a two-page market letter first published by Dow Jones in November 1883.  At the time, the average was comprised of only 11 stocks, 9 of them railroad-related reflecting the relative importance of the rail industry in the economy at the time."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://biz.yahoo.com/ifunds/040629/20040629_etftracking_com_etf_ra_1.html">ETF tracking error needs improvement</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/30/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"iShares ETFs have not performed quite as well as Vanguard conventional mutual funds with the same target index, three new studies show. Vanguard's funds have generally beaten the indexes, while iShares have slightly underperformed them."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/2004/06/15/markets/armchair_abroad/">Taking your portfolio abroad</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/16/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Watch those costs. Pay special attention to expenses and fees, which are generally higher in foreign funds than domestic funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.signonsandiego.com/news/business/20040613-9999-1b13lynn.html">Index fund investment is simple, stress-free</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/13/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The perennial gripe against index funds is that they're just average. Would you want to send your kid to an average pediatrician? Or have your transmission overhauled by an average mechanic? What's ironic about index funds, however, is that investors who settle for average market performance will usually end up richer than the investors who stick with portfolio cowboys who aim for shoot-out-the-lights returns."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/printer.php?id=238">To tilt or not to tilt</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/06/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"At the end of the day, the gap between low-cost open-end index funds and ETFs is a crack in the sidewalk.  The gap between either of these and the average actively managed fund is the Grand Canyon."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundlibrary.com/features/columns/page.asp?id=11825">Fees upon fees</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/21/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"One of things that can be really insidious if left unchecked, however, are the fees on fees associated with a number of so-called 'actively managed' mutual funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.techuncovered.com/ch00.html">A better way to invest</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/25/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The approach to investing suggested in this guide, equally valuable for mainstream and wealthy investors, has been made possible by exchange-traded funds and the Internet (specifically online brokerages). Exchange-traded funds provide diversification and ease of management at remarkably low cost. The Internet cuts costs, removes intermediaries, and empowers the customer."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.econ.duke.edu/Papers/Other/Tower/Index.pdf">Index fundamentalism revisited</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/01/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"we find that whether index funds or managed funds are the superior buy depends on the time span in question, but that managed funds almost always have a lower standard deviation of return than index funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/FF/articles/NS1.shtml">Hoodwinking innocent investors</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/24/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">Norbert Schlenker, president of Libra Investment Management, had the following things to say in response to Kevin Cork's March 24th column at The Fund Library entitled The Tragic Perils of Passive Investing.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundlibrary.com/features/columns/page.asp?id=11792">The tragic perils of passive investing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/24/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Now, it seems to be the attitude of the media that regardless of the performance numbers, most Canadians are going to be better off in the iUnits fund than in the 'high cost, low performance' funds their advisor is going to put them in."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.contracostatimes.com/mld/cctimes/business/8247242.htm">Mr. Rogers goes to Wall St.</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/23/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The late "Mister Rogers" of children's television came to mind as I read a book by Charles E. Ellis called "Winning the Loser's Game -- Timeless Strategies for Successful Investing."  Why Mister Rogers? It wasn't a book-jacket picture of the author in a cardigan sweater. Instead, it was the simple way Ellis explained some elegant investment concepts. More important, I felt that I could trust the guy. I found his jaundiced view of my industry to be especially endearing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20040214&archive=gam&slug=RSTMAIN14">Build your own RRSP with ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/15/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Here's a little project for a cold weekend afternoon in RRSP season: Build your own pension fund.  Some of the sharpest investing minds in the country run pension funds, but you can do it yourself in an hour or so spent in front of a computer."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundexpenses.com/root/data/Article200402/JFDA_200402_V2.htm">Vanguard: what flag are they flying now?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/08/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"All industries, the fund industry included, need competition and new ideas.  Through Vanguard, John Bogle has proven the benefits of low-cost, long-term equity investing.  But Vanguard had little to do with the great technological capitalization of the last century.   From the gun-slingers to the penny-pinchers, all mutual fund companies have their benefits and drawbacks."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://flagship4.vanguard.com/VGApp/hnw/web/corpcontent/vanguardviews/jsp/VanViewsNCArticlePublic.jsp?chunk=/freshness/News_and_Views/news_ALL_pressrelease_01292004_ALL.html">New Vanguard ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/02/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The exchange-traded class of shares of 14 Vanguard index funds began trading on the American Stock Exchange on January 30, 2004, at 9:30 a.m. The new VIPER Shares feature some of the lowest expense ratios among similar exchange-traded funds tracking specific market segments (large-, mid-, and small-capitalization stocks) and equity sectors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20040129&archive=gam&slug=RCARRICK29">Some U.S. index funds provide a 'natural hedge'</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/01/04 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Index investing in the U.S. market these days is like walking up a down escalator.  With the Standard & Poor's 500, Dow Jones industrial average and Nasdaq 100 indexes soaring, and the U.S. dollar falling against our Canadian currency, most index products last year returned merely chump change."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://money.cnn.com/2003/12/12/pf/expert/ask_expert/index.htm">The virtue of ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/12/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"But I think it's much easier and ultimately a better strategy simply to stick to ETFs that track the broad market -- for example, the iShares Dow Jones Total Stock Market Index (or Vanguard's Total Stock Market VIPER) for the stock market and the iShares Lehman Aggregate Bond fund for bonds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexfunds.com/archives/articles/fama_jr_eugene_20000701_the_new_indexing.htm">The new indexing</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/11/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In the presence of more than one risk factor, the goal of indexing switches from diversification across the available stocks to diversification across the available risk-return dimensions. This might seem like "sector betting" to traditional indexers like Vanguard founder John Bogle, who still believe that market risk primarily determines performance and that small stocks and value stocks aren't separate sources of risk and return. The academic community is arriving at a different consensus, one that recognizes multiple independent risks. Investors might even have natural combinations of the different risk exposures that best suit their individual time horizons and preferences. As long as the portfolios they use to gain these exposures are index funds, and as long as the exposures are consistent and not timed to predict markets, this sort of portfolio structuring is not a "sector bet"it's the new face of indexing."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexuniverse.com/index.php?section=7&id=33">Joined at the hip</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/19/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A few years ago Barclays Global Investors did the unthinkable when it released a wide array of U.S. stock ETFs that actually undercut the expense ratios of several comparable Vanguard index funds.  Ever since, Vanguard, BGI, State Street Global Advisors, and other ETF providers have waged a public relations battle for the 'hearts and minds' of investors and advisors who use funds tied to popular benchmarks."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.msnbc.com/news/990310.asp">Inexcusable</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/10/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Founder and former CEO of The Vanguard Group John Bogle has been speaking out for the past several years against bad trading practices in his industry. Suddenly, a lot of people are listening"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20030927&archive=gam&slug=STCARI27">New ETFs give access to emerging markets</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/27/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"ETFs have always done an excellent job of providing avenues for investing in North America, but the selection of global funds used to be disappointing. The iShares and BLDRS emerging market funds, both less than a year old, are symbolic of how times have changed for ETF investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundlibrary.com/tfl/FACentre/Advisor_Alley/p_AdvisorAlleyDetail.cfm?IB=10988&AID=280">The envelopes, please...</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/26/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The logic that underpins the advice put forward by many so-called "professional" financial advisors can be quite amusing. Perhaps the most amusing of all the truisms of financial advice proffered by virtually all advisors is that investors should choose actively managed mutual funds over passively managed index funds or exchange traded funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://search.ft.com/search/article.html?id=030809001086">Sharp jolt for index of fund managers' renown</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/11/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The academic evidence, however, suggests that this is an overrated skill. The latest study by the Vanguard group shows that the bulk of returns comes, not from stock picking, but from humble asset allocation. Deciding on a 70/30 equity/bond split is the key to portfolio performance, not the ability to find the next Microsoft."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestreet.com/funds/supermodels/10102872.html">The S&P is lousy at make-or-break bingo</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/25/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Despite its sizable rally in 2003, over the past three years the S&P 500 has lost more than one-third of its value. That's a drop twice as deep as the Dow Jones Industrial Average and 25% worse than the Wilshire 5000 Index. One key reason could be its managers' singular misadventures with what some traders call "binary" events."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.fundlibrary.com/tfl/FACentre/Advisor_Alley/p_AdvisorAlleyDetail.cfm?IB=10918&AID=280">MERs as Indulgences</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/23/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"My advice to consumers is simple. If your advisor recommends a fund to you that either does not have a ten-year track record or has a track record that lags its benchmark, just say no. Ask to buy the benchmark instead."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://finance.canada.com/bin/story?StoryId=CpXn8qd8bndKWndK">'Active' managers are closet indexers</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/15/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Several Canadian funds charge high fees to track indexes."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestreet.com/_yahoo/funds/stephenschurr/10096985.html">10 Questions: Is Your Fund Family the Enemy?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/12/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"William Bernstein has a message for fund investors: The interests of mutual fund companies are highly divergent from yours."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://finance.canada.com/bin/story?StoryId=CpWZKWd8bnJm2">Canada's fund fees called 'criminal'</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/10/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Truth number one is that active investing is a loser's game. "It must be so," Swedroe says. Simple math shows that in aggregate, active managers must lose. In aggregate active and passive managers must generate the same gross returns but once various expenses and tax effects are included, active managers do worse. MERs are the biggest expense but active managers also must bear four other costs, including trading commissions, the bid/ask spread and the drag on performance created by holding cash."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.russell.com/us/education_center/Professor_Portfolio/psychologyq203.asp">Succeeding as investors in spite of ourselves</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/05/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Human beings are wonderfully suited for many things. We've developed language, conquered gravity and made the most of our opposable thumbs and infinite imaginations. What we're not terribly good at, though, is overcoming our own worst impulses - particularly as investors."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.weedenco.com/welling/Downloads/2003/0511gp_Bogle.pdf">The policy portfolio's role in an era Of subdued returns</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/02/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"If I have learned anything in my 52 years in this marvelous field, it is that, for a given individual or institution, the emotions of investing have destroyed far more potential investment returns than the economics of investing have ever dreamed of destroying."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investorcanada.com/interview.php?contentID=1269">The Wisdom of John Bogle - Part 2</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/29/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"I worry a little bit about America being a financial capital counting everything rather than a production capital making things."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.investorcanada.com/interview.php?contentID=1268">The Wisdom of John Bogle - Part 1</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/29/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"People are very unaware that this industry has changed its mandate from stewardship in the old days to salesmanship in the present era."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20030125&archive=gam&slug=STCARI5">Index funds not a bear market disaster</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/26/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The book on index funds is that they're a hell of a way to invest in a bear market.  As go the indexes, so go your index investments. Better to be in a mutual fund, where the manager can soften the market's fall by picking safe stocks or holding some cash.  There's no doubt that having a conservative equity fund in your portfolio has been a godsend these past few years, but let's get real about indexing. Much as the mutual fund industry and some financial advisers will try to convince you otherwise, indexing is not the down-market disaster that some make it out to be."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/education/strats/article.html?/servlet/WireFeedRedirect?cf=sglobeadvisor/config_blank_ed&date=20030116&archive=gam&slug=RCARI">Find out more about ETFs</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/16/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"So why bother with ETFs?  For one thing, aggressive investors can trade in and out of ETFs to capitalize on market surges like we've seen lately. ETFs can also be shorted to make money in a falling market.  More important, if you can hold on to your ETFs for 10 or, better, 20 years, then the cost- and tax-efficiency of these products really shines. ETFs charge much less than traditional funds in management expenses, which means there are more returns left over for investors after a fund pays itself. ETFs also trade less than most equity funds, which means there are fewer taxable distributions for people investing outside registered accounts. Now, you're probably wondering, where do I go to find out more about ETFs? For the basics on how ETFs work, try these Web sites."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.efficientfrontier.com/ef/103/probable.htm">The probability of success</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/11/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"A decade ago, I really did believe that the average investor could do it himself. After all, the flesh was willing, the vehicles were available, and the math wasn't that hard. I was wrong. Having emailed and spoken to thousands of investors over the years, I've come to the sad conclusion that only a tiny minority, at most one percent, are capable of pulling it off."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexfunds.com/articles/20030107_bogleQ&A_int_gen_JS.htm">Interview with John Bogle</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/08/03 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"However, a fund's management changes every five years, according to Morningstar. Think about how many fund managers you'll have as a young person that invests in several funds! Is there any chance that you'll beat the market over long periods with that kind of manager turnover? You've got costs to overcome, tax inefficiency, fees, stock turnover, cash drag, sales charges - the list goes on."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.jeffreyluke.com/Financial/Investment%20Articles.html">A collection of fine articles</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/14/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The first four articles are among the best that I have read about investing, and the final three discuss more practical considerations. May these articles help you to gain a better understanding of investment fundamentals."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestreet.com/_tscs/funds/mutualfundmondaybg/10036923.html">Active mismanagement</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/26/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"It sure would be great if we could rely on active management to provide a little good news in this market. Unfortunately, the value-added that active managers bring -- even in this "stock-picker's" market -- is small to none."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.sun-sentinel.com/business/columnists/sfl-zsave25sep25,0,479802.column">Investors carry power to change</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/25/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In fact, if you have less than $50,000 to invest, you don't need a broker because the best strategy is simply to buy index funds, Levitt said. If you have more than $50,000 and want advice on picking investments, you don't need a broker either, he said. What you need is an independent adviser, preferably one with the certified financial planner designation who considers your overall financial picture."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20020917/RCARR">As ETF terminated, plan with extreme prejudice</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/17/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Now's the time to plot an exit strategy if you own the low-cost leader in Canadian exchange-traded funds."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://secure.globeadvisor.com/servlet/ArticleNews/story/gam/20020912/RCARI">Scoff at bond funds?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/13/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Have you considered an index bond fund? You should, because these funds are among the more reliable performers out there in the fixed-income area."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www-snde.rutgers.edu/Rutgers/Econ204/beat_S&P500.html">How to beat 77% of fund investors</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/12/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Over the 34-year period he examined, out of a grand total of 2,071 stock funds that were ever open for business, 725 disappeared. Put another way: 35% of all stock funds went kaput, for an average annual mortality rate of 3.6%."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bylo.org/fp10sep02jc.html">'Stay the course' or pay the price</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/10/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"So for those committed to the long-term -- five or more years -- Bogle suggests investors keep on dollar-cost averaging. "The last thing you want to do is stop the averaging program at the bottom when you kept investing while things were near the top.""<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.economist.com/finance/displayStory.cfm?story_id=1302023">Mug's game</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/01/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The average active fund in America has lost over 22% (fund-management fees included) since the end of December 1999, according to Lipper, a company that measures fund performance. In Britain actively managed equity funds have lost 31%. Passive funds, however, have fared even worse, on average. Pure index funds have lost over 27% in America since December 1999, and 32% in Britain."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://globeandmail.com/servlet/ArticleNews/PEstory/TGAM/20020828/RPORT/Business/business/businessColumnistsHeadline_temp/3/3/3/">Beware 'orphan' exchange-traded funds</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/28/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Effective Nov. 1, State Street Global Advisors will terminate the SSgA Dow Jones Canada Titans 40 Index Fund.  Dow Jones 40s never attracted a following, despite their ultra-low 0.08-per-cent management expense ratio (the average Canadian equity mutual fund has an MER of roughly 2.5 per cent)."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.efficientfrontier.com/ef/702/index702.htm">Efficient Frontier: Summer 2002</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/05/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">Including the 2% dilution, the big lie, S.W.I.N.E., and more<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.vanguard.com/bogle_site/sp20020612s.html">Wealth management in the new era</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/04/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Perhaps it goes without saying that in recent years these three articles of faith, faith in the stock market, faith in the corporate executives who run our publicly-held enterprises, and faith in the trustees who manage our money-have been tested. And found wanting."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.globeandmail.com/servlet/ArticleNews/printarticle/gam/20020618/RCARI">Indexing works better elsewhere</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/18/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In the encyclopedia of index investing, the Canadian stock market should be listed under F for freak. Indexing works very well for exposure to U.S. stocks, and this applies even to the lamentable past 12 months. There's also a convincing argument for using index funds to invest in international markets. In Canada, the case for indexing just isn't nearly as strong."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.vanguard.com/bogle_site/sp20020430.html">Back to the drawing board</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/13/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"In the ten-year study the low-cost funds demonstrated substantial superiority in all nine of the style boxes."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.institutionalinvestor.com/iiochannel/moneymanagement/20020513000900.htm">Is Time Running Out For The S&P 500?</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/26/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The S&P 500 has defined the U.S. stock market for decades. But more and more institutional investors are swearing off the index, saying it distorts the very market it purports to represent. Academics agree. Is it time for a new benchmark?"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://news.morningstar.com/doc/article/0,1,13727,00.html?hsection=Conversation2">Jason Zweig of Money Magazine</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/01/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The notion that stocks come with some sort of money-back guarantee if you just hold them long enough is preposterous. The idea that the Dow should finally admit that it's risk-free and instantly reprice itself to 36,000 is silly. And the claim that stocks have generated 7% annualized returns after inflation for 200 years is a distortion of the historical record. Accurate, comprehensive data for the 19th century simply do not exist--and it's a terrible mistake to assume that the returns of the few companies that were successful enough to survive can tell us anything about how the average stock performed back when Millard Fillmore and Grover Cleveland were gracing the White House. Even if the long-run data weren't rotten with this "survivorship bias," it's not clear why we should care, in the year 2002, about the stock returns of wooden turnpikes, steamboat manufacturers, trolley lines, pony express firms, mule-powered canals, or importers of Peruvian guano. Once you recognize that the 19th-century data are meaningless, the claim that stocks have never lost money over any 30-year period is utterly underwhelming: We have a grand total of three nonoverlapping 30-year periods to go on, and stocks have gone 3-for-3. Whoopie pickle."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://cbs.marketwatch.com/news/story.asp?guid=%7BC9D25440%2D0561%2D4172%2D9E92%2D90DBEEE1613A%7D&siteid=mktw">Three winning strategies for passive investors</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/27/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Over the years I've run across three lazy-man's portfolios that beat the market: the Couch Potato Portfolio, the No-Brainer Portfolio, and the Coffeehouse Portfolio. So now you get a chance to vote on the best-of-the-best. All three are published on the Web, so you can check their performance yourself."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.economist.com/finance/displayStory.cfm?Story_ID=966735">Great expectations</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/31/02 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"The equity premium (also known as the equity-risk premium) is a measure of the average annual return over and above riskless debt, such as government bonds, that shareholders expect to receive as compensation for holding risky shares. This risk is no illusion: shareholders are always the last to be paid, after other creditors get their cut. The authors conclude that all the world's stockmarkets offer strong evidence that riskier assets, on average, return more to investors"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.thestreet.com/funds/leebarney/10005433.html">Jack Bogle, man on a mission</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/31/01 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"Here the longtime advocate of low-cost index investing describes what he expects from the market in coming years and what he believes investors should be doing, as well as what issues in the mutual fund world he's working on at the Bogle Center."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.indexfunds.com/articles/20011114_road_iss_act_LS.htm">The road less travelled</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/15/01 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">"As they begin their journey, investors are faced with an immediate fork in the road-the choice between an active and a passive management strategy. Given the substantial body of evidence it seems clear that passive investing is the strategy most likely to deliver superior results."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://cnnfn.cnn.com/2001/09/17/markets/markets_newyork/">Stocks fall to 3-year lows</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/17/01 <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a></td></tr>
<tr><td colspan=3><font id="text">The NASDAQ is now 68% off its high.  Gulp!<br><br></td></tr>

 <tr>
  <td><font id="text">
      <a href="http://www.ndir.com/SI/email/snw-new.shtml">The Stingy News Weekly</a>
      <br><br>
  </td>
  <td colspan=1 align=center><font id="text">
      <a href="/SI/articles/articlearchive.shtml">Article Archive</a>
      <br><br>
  </td>
  <td colspan=1 align=right><font id="text">
      <a href="/SI/contact.shtml">Submit a Story</a>
      <br><br>
  </td>
 </tr>
</table>
</td><td valign=top bgcolor="FFFFFF" width="30%">

<table width=100%><tr><td width=10%>&nbsp;</td><td>
<font id="nav">
Topics<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Accounting">Accounting</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Banks">Banks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Books">Books</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Christmas">Christmas</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Crime">Crime</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Debt">Debt</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Derivatives">Derivatives</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Disaster">Disaster</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=DRPs">DRPs</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economics">Economics</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economy">Economy</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Education">Education</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Fun">Fun</a><br> 
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Government">Government</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Growth+Investing">Growth&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Halloween">Halloween</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Health">Health</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=History">History</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Law">Law</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Management">Management</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Marketing">Marketing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Media">Media</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pensions">Pensions</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pricing">Pricing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Real+Estate">Real&nbsp;Estate</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Retirement</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stocks">Stocks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Trusts">Trusts</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Wealth">Wealth</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a><br>

<br>

Personalities<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Warren Buffett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Benjamin Graham</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Munger">Charlie Munger</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dreman">David Dreman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Whitman">Martin Whitman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Tweedy">Tweedy Browne</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Montier">James Montier</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dorfman">John Dorfman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Watsa">Prem Watsa</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Chou">Francis Chou</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Schloss">Walter Schloss</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Klarman">Seth Klarman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taleb">Nassim Taleb</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Shiller">Robert Shiller</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Grant">James Grant</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bogle">John Bogle</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Neff">John Neff</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Gross">Bill Gross</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Dan Hallett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Cestnick">Tim Cestnick</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Jason Zweig</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Norm Rothery</a><br>

<br>

Article Archive<br>       
&nbsp; <a href="/SI/articles/articlearchive.2001.shtml">2001</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2002.shtml">2002</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2003.shtml">2003</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2004.shtml">2004</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2005.shtml">2005</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2006.shtml">2006</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2007.shtml">2007</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2008.shtml">2008</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2009.shtml">2009</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2010.shtml">2010</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2011.shtml">2011</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2012.shtml">2012</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2013.shtml">2013</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2014.shtml">2014</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2015.shtml">2015</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2016.shtml">2016</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.shtml">2017</a><br>       
<br>
</font>
</td></tr></table>







</td></tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>

<tr bgcolor="#CCFFCC"><td colspan=2>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
  <tr><td height="30" valign=center>
	<span class="class2"><font id="nav">
	<a href="/SI/about.shtml">About Us</a> | 
	<a href="/SI/legal.shtml">Legal</a> | 
        <a href="http://www.stingyinvestor.com/SI/contact.shtml">Contact Us</a>    
        </font></span>
  </td></tr>
 </table>
</td></tr>

<tr><td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td></tr>

<tr><td colspan=2><font id="nav"> Disclaimers: Consult with a
qualified investment adviser before trading.  Past performance is a
poor indicator of future performance.  The information on this site,
and in its related newsletters, is not intended to be, nor does it
constitute, financial advice or recommendations.  The information on
this site is in no way guaranteed for completeness, accuracy or in any
other way.  <a href="http://www.stingyinvestor.com/SI/legal.shtml">More...</a>
</td></tr>


</table>
</div>
</body>
</html>



