<html>
<head>
<title>Stingy News Article Link: "The Stingy News Weekly: July 2, 2018"</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<META NAME="copyright" CONTENT="(c) Norman Rothery">
<META NAME="author" CONTENT="Norman Rothery">
<META NAME="revisit-after" CONTENT="1 day">
<META NAME="Robot" CONTENT="ALL">
<META NAME="rating" CONTENT="General">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Refresh" CONTENT="30000">
<META HTTP-EQUIV="Window-target" CONTENT="_top">    
<META NAME="ROBOTS" CONTENT="NOARCHIVE">


<style type="text/css">
        <!--
         A:link      { color: #000066; TEXT-DECORATION: underline; font-weight: normal }
         A:visited   { color: #006600; TEXT-DECORATION: underline; font-weight: normal }
         A:active    { color: #000000; TEXT-DECORATION: none }
         A:hover     { color: #000000; TEXT-DECORATION: none } 


         .class2 A:link      { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:visited   { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:active    { color: #000000; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:hover     { color: #000066; TEXT-DECORATION: underline; FONT-WEIGHT: bold }
         .class2 #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }

         #text       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: normal; }
         #stext       { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: bold; }   
         #stextaa     { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 14pt; FONT-WEIGHT: bold;  LINE-HEIGHT: normal; }   
         #table_small       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 8pt; FONT-WEIGHT: normal; }
         td       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal; }
         #title      { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 18pt; FONT-WEIGHT: normal }
         #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal }
         #nav_bold   { COLOR: #000066; FONT-FAMILY: Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }
         #main { max-width: 640px; margin: 0 auto; float: left;}
        -->
</style>             
</head>

<body bgcolor="#FFFFFF">
<div id="main">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
 <tr>
  <td colspan=2 valign=bottom>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" valign="bottom">
    <tr><td colspan=2><img src="/SI/blank.gif" valign=bottom border="0" height="20" width="5" alt="">
    </td></tr>
    <tr><td valign="bottom" width=172>
        <a href="/SI/"><img src="/SI/SI.gif" valign=bottom border="0"  height="40" width="165" alt="Stingy Investor"></a></td>
        <td valign=bottom align=right>
            <span class="class2"><font id="nav">
            <a href="/SI/contact.shtml">Contact</a> -
            <a href="/RR/store/order.shtml">Subscribe</a> -
            <a href="/RR/">Login</a>
            </font></span>
        </td>
    </tr>
   </table>
  </td>
 </tr>

 <tr>
  <td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td>
 </tr>

<tr>
 <td colspan=2 bgcolor="#CCFFCC">
   <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
    <tr valign=center><td width="100%" height="30">
		
        <span class="class2">
        <font id="nav">
        &nbsp; <a href="/SI/index.html">Home</a> |
        <a href="/SI/articles.shtml">Articles</a> |
        <a href="/SI/strategy.shtml">Screens</a> |
	<a href="/SI/articles/articlearchive.shtml">Links</a> |
        <a href="/SI/email/snw-new.shtml">SNW</a> |
        <a href="/RR/">Rothery Report</a>
	</span>

    </td></tr>	
   </table>
  </td>
</tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>





<tr>
<td width="70%" valign=top><font id="title">Stingy News Article Link</font><font id="text"><br><br>
<table border=0 width="100%" cellpadding=0 cellspacing=0><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070218.shtml">The Stingy News Weekly: July 2, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/02/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have momentum, fraud, ETFs, expiring knowledge, and more.<br><br></td></tr><tr><td colspan=3><br><br></td></tr><tr><td colspan=3 align=left><font id="stext">More articles on the same topic . . .</td></tr><tr><td colspan=3><img src="/SI/bar.gif" valign=bottom border="0"  height="2" width="100%" alt=""></td></tr><tr><td colspan=3><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062518.shtml">The Stingy News Weekly: June 25, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/25/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have value, tails, mistakes, that ain't so, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061918.shtml">The Stingy News Weekly: June 19, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/19/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have new grades, the Bill and Warren show, alpha vs taxes, 52-week highs, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061218.shtml">The Stingy News Weekly: June 12, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/12/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have risk, seasons, luck, work, and more<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/060418.shtml">The Stingy News Weekly: June 4, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/04/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a great set of links.  Be sure to check out Patrick O'Shaughnessy & Co.'s new research venture, Morgan Housel on psychology, Lou Simpson, factor timing, and more<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052818.shtml">The Stingy News Weekly: May 28, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/28/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have unicorn, volatility, money, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052318.shtml">The Stingy News Weekly: May 23, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/23/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Montier, Griffin, replication, diapers, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/051418.shtml">The Stingy News Weekly: May 14, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/14/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have GICs vs Bonds, wisdom from O'Shaughnessy, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050818.shtml">The Stingy News Weekly: May 8, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/08/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett, Munger, Greenwald, thrift, and much more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/043018.shtml">The Stingy News Weekly: April 30, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/30/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Cleese, Gawande, megastars, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/042218.shtml">The Stingy News Weekly: April 22, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/22/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Whitman, Greenblatt, Amazon, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041618.shtml">The Stingy News Weekly: April 16, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/16/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Peter Kaufman, value, ideas, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041018.shtml">The Stingy News Weekly: April 10, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/10/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have momentum, marketing, deep value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/040218.shtml">The Stingy News Weekly: April 2, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/02/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Fairfax Lollapalooza 2018, Buffett, CPP, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032718.shtml">The Stingy News Weekly: March 27, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/27/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Fairfax Lollapalooza 2018, Combs, hacking the lotto, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031918.shtml">The Stingy News Weekly: March 19, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/19/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have simple value, buybacks, bad planning, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031218.shtml">The Stingy News Weekly: March 12, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have retirement, FAANGs, farming, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/030518.shtml">The Stingy News Weekly: March 5, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/05/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have small value, the death of print, depression, Buffett, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022618.shtml">The Stingy News Weekly: February 26, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/26/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a Buffett bonanza, Russo, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022018.shtml">The Stingy News Weekly: February 20, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/20/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">We have a lot on offer this week but be sure to check out the transcript from Charlie Munger's annual meeting.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/021218.shtml">The Stingy News Weekly: February 12, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/12/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have waffles, rent, risk parity, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/020518.shtml">The Stingy News Weekly: February 5, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/05/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a question of timing, a new balanced ETF solution, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/012918.shtml">The Stingy News Weekly: January 29, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/29/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the top dog contest, leveraged value, broken pensions, momentum, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011518.shtml">The Stingy News Weekly: January 15, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/15/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have best case returns, sloth, bitcoin, bankruptcy, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010818.shtml">The Stingy News Weekly: January 8, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/08/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have flying CAPEs, hot potatoes, dogs, cats, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010118.shtml">The Stingy News Weekly: January 1, 2018</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/01/18 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">Happy New Year!<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122417.shtml">The Stingy News Weekly: December 24, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/24/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">Merry Christmas!<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121817.shtml">The Stingy News Weekly: December 18, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/18/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the value in international and emerging market stocks, Bill Nygren, Wes Gray, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121117.shtml">The Stingy News Weekly: December 11, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/11/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Top Small Stocks, microcaps, banks, momentum, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/120417.shtml">The Stingy News Weekly: December 4, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/04/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett's encyclopedias, factor timing, factor trading costs, risky mortgage investments, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112717.shtml">The Stingy News Weekly: November 27, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/27/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have microcaps, private equity, taxes, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112017.shtml">The Stingy News Weekly: November 20, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/20/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a consensus on bs in the gap and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/111217.shtml">The Stingy News Weekly: November 12, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/12/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a buffet of crime, ruin, and disaster that is offset by wisdom, valour, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110617.shtml">The Stingy News Weekly: November 6, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/06/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Top 200 Canadian Stocks, Top 500 U.S. Stocks, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/103017.shtml">The Stingy News Weekly: October 30, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/30/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the mechanical monster momentum portfolio and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/102317.shtml">The Stingy News Weekly: October 23, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/23/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have direct indexes, risk factors, crashes, value investing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101617.shtml">The Stingy News Weekly: October 16, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have soda, low vol, dystopia, death, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100717.shtml">The Stingy News Weekly: October 7, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Warren, cats, whales, value stocks, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100117.shtml">The Stingy News Weekly: October 1, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/01/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Dividend All-Stars, Warren's pension plan, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/092317.shtml">The Stingy News Weekly: September 23, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/23/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the end of Strategy Lab, a great trade, adaptation, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091717.shtml">The Stingy News Weekly: September 17, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/17/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have low P/E value, a data mine, value factors, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091117.shtml">The Stingy News Weekly: September 11, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/11/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Seth, Tim, Meb, the cats and dogs, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/090417.shtml">The Stingy News Weekly: September 4, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/04/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett, Ritholtz, Russo, Chou, 300, demons, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082817.shtml">The Stingy News Weekly: August 28, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/28/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have moats, crumble, disks, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082017.shtml">The Stingy News Weekly: August 20, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/20/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have housing, protection money, bad news, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/081617.shtml">The Stingy News Weekly: August 16, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have an inverting, time travelling money manager, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/080717.shtml">The Stingy News Weekly: August 7, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a 93% tax rate, retirement misery, wieners, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/073017.shtml">The Stingy News Weekly: July 30, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/30/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have interviews with Robert Robotti & Wes Gray, small dogs, storms, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/072317.shtml">The Stingy News Weekly: July 23, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/23/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have delinquent, rhinos, retirement, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071617.shtml">The Stingy News Weekly: July 16, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we highlight interviews of Thorp, Russo, Neumann, and more. <br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070917.shtml">The Stingy News Weekly: July 9, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/09/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we overconfidently extend our lives for a nickle to get everything from a 367-year-old bond with minimum failure.  Or something like that.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070217.shtml">The Stingy News Weekly: July 2, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/02/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Top 1000, Buffett interviews, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062617.shtml">The Stingy News Weekly: June 26, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the death of value, misjudgement, blind spots, ruin, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061817.shtml">The Stingy News Weekly: June 18, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/18/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Safer Dogs of the TSX, perfect foresight, poor timing and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061117.shtml">The Stingy News Weekly: June 11, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/11/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the dangerous retirement of morally bankrupt mattresses and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/060417.shtml">The Stingy News Weekly: June 4, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/04/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have guessing, bubbles, changing marshmallows, Chilton, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052817.shtml">The Stingy News Weekly: May 28, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/28/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have happy retirees, active futility, bad behaviour, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052117.shtml">The Stingy News Weekly: May 21, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/21/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Mauboussin, dividend growth, the hot potato, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/051417.shtml">The Stingy News Weekly: May 14, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/14/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Canadian real estate, Home Capital, Munger, Doddsville, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050717.shtml">The Stingy News Weekly: May 7, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the BRK AGM, betting with Buffett, costly ETFs, pension failures, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/043017.shtml">The Stingy News Weekly: April 30, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/30/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the big short, Todd and Ted, a dividend disaster, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/042317.shtml">The Stingy News Weekly: April 23, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/23/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have market timing, bloated ETFs, alt-facts about value investing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041617.shtml">The Stingy News Weekly: April 16, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/16/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Arnott, Asness, retirement, interviews, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/040917.shtml">The Stingy News Weekly: April 9, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/09/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Greenblatt, O'Shaughnessy, fair inequality, market valuation, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/040217.shtml">The Stingy News Weekly: April 2, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/02/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have undead ideas, bad math, the permanent portfolio, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032617.shtml">The Stingy News Weekly: March 26, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have O'Shaughnessy and O'Shaughnessy, bond ETFs, asset allocation, pensions, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031917.shtml">The Stingy News Weekly: March 19, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/19/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have climbing cats, life's headwinds and tailwinds, factor timing, taxes, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031217.shtml">The Stingy News Weekly: March 12, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Akre on compounding, taxes, fees, bubbles, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/030517.shtml">The Stingy News Weekly: March 5, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/05/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have personalized returns, economic predictions, valuations, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022617.shtml">The Stingy News Weekly: February 26, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/26/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett's letter, momentum, freedom, the global yearbook, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/021917.shtml">The Stingy News Weekly: February 19, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/19/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have taxes, mistakes, Munger, Buffett, Gates, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/021217.shtml">The Stingy News Weekly: February 12, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/12/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have taxes, dividends, myths, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/020517.shtml">The Stingy News Weekly: February 5, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/05/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have brain-bending and the impact of smiling dynamic dividends on a messy retirement.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/012917.shtml">The Stingy News Weekly: January 29, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/29/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett, Gates, Grant, Chou, Ellis, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/012217.shtml">The Stingy News Weekly: January 22, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/22/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the 4%, value by sector, family firms, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011517.shtml">The Stingy News Weekly: January 15, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/15/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have cash cows, the 4%, Big Macs, risky ratings, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010717.shtml">The Stingy News Weekly: January 7, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/07/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a contest, speculations, the asset mixer, moats, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010217.shtml">The Stingy News Weekly: January 2, 2017</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/02/17 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">Happy New Year!  This week we have Zweig, Sinegal, Barry, short selling, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122616.shtml">The Stingy News Weekly: December 26, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/26/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have low-P/E values, time management, liquidity, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121816.shtml">The Stingy News Weekly: December 18, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/18/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the hot potato, bubbles, retirement, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121116.shtml">The Stingy News Weekly: December 11, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have innovation, dividends, Buffett, volatility, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/120416.shtml">The Stingy News Weekly: December 4, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/04/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Xmas books, CAPE works, coin tossing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112716.shtml">The Stingy News Weekly: November 27, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/27/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have See's Candies squared, Buffett's 17 year bet, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112016.shtml">The Stingy News Weekly: November 20, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/20/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the Top 200, the Top 500, momentum, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/111316.shtml">The Stingy News Weekly: November 13, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/13/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the value of momentum, hindsight, low prices, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110616.shtml">The Stingy News Weekly: November 6, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/06/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Graham stocks, Miller, Shiller, Greenblatt, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/102916.shtml">The Stingy News Weekly: October 29, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/29/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have dividend all-stars, the price of advice, semi-retirement, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/102316.shtml">The Stingy News Weekly: October 23, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/23/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have international value, Vanguard, frugality, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101616.shtml">The Stingy News Weekly: October 16, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/16/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a rocky retirement, the new math, 100 books, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100916.shtml">The Stingy News Weekly: October 9, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/09/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have dividend stocks, buybacks, Buffett, Trump, Housel, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100216.shtml">The Stingy News Weekly: October 2, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/02/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have international safe withdrawal rates, Zweig, Berkowitz, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/092516.shtml">The Stingy News Weekly: September 25, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/25/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the power of incentives, Marks, Mauboussin, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091816.shtml">The Stingy News Weekly: September 18, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/18/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a horse's head, building, restaurants, infrastructure, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091116.shtml">The Stingy News Weekly: September 11, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have nudged out, the pain trade, corruption, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/090416.shtml">The Stingy News Weekly: September 4, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/04/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have the 11th sector, Chou's letter, the bargain bin, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082816.shtml">The Stingy News Weekly: August 28, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/28/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have a lost decade, pensions, retirement, Buffett bashing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082116.shtml">The Stingy News Weekly: August 21, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/21/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have traders losing money, precarious pensions, retirement, the new voodoo, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/081416.shtml">The Stingy News Weekly: August 14, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/14/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have smart beta, withdrawal rates, high yield nightmares, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/080716.shtml">The Stingy News Weekly: August 7, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/07/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have beer, books boosting longevity, P/B vs buybacks, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/073116.shtml">The Stingy News Weekly: July 31, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/31/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have low-fee bonds, retirement, Amazon arbitrage, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/072416.shtml">The Stingy News Weekly: July 24, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/24/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have an ode to percentage points, reaching for yield, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071716.shtml">The Stingy News Weekly: July 17, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/17/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have science, saving, home, technology, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071016.shtml">The Stingy News Weekly: July 10, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/10/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have advisor fees, quarantines, culture, Graham, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070316.shtml">The Stingy News Weekly: July 3, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/03/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have tips for new investors, Brexit-proofing your plan, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062616.shtml">The Stingy News Weekly: June 26, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/26/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Bexit, Brexit, the life of Riley, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061916.shtml">The Stingy News Weekly: June 19, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/19/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have retirement, fees, inflation, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061116.shtml">The Stingy News Weekly: June 11, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have diversification, debt, real estate, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/060516.shtml">The Stingy News Weekly: June 5, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/05/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Pabrai on Coke, Top 200, bonds, culture, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052916.shtml">The Stingy News Weekly: May 29, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/29/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have value lists, the newspaper code, groaning government, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052216.shtml">The Stingy News Weekly: May 22, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/22/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have springtime for value, active vs. passive, momentum, the risky risk-averse, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/051516.shtml">The Stingy News Weekly: May 15, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/15/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have grit, robots, double compounders, seasonal selling, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050816.shtml">The Stingy News Weekly: May 8, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/08/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Munger, spuds, dividends, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050116.shtml">The Stingy News Weekly: May 1, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/01/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Buffett, indexing, feedback, a discount, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/042416.shtml">The Stingy News Weekly: April 24, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/24/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have hot potatoes, the long term, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041716.shtml">The Stingy News Weekly: April 17, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/17/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have bargains, value, chimps, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041016.shtml">The Stingy News Weekly: April 10, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/10/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have Watsa, Chou, a flock of value investors, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/040316.shtml">The Stingy News Weekly: April 3, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/03/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">This week we have books, Trump, letters, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032716.shtml">The Stingy News Weekly: March 27, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/27/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 27, 2016.  This week we have the 10% lie, lifetime earnings, Buffett on the media, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032016.shtml">The Stingy News Weekly: March 20, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/20/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 20, 2016.  This week we have dividend stock winners and losers, value investing, growth traps, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031316.shtml">The Stingy News Weekly: March 13, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/13/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 13, 2016.  This week we have dividend cuts, beta gone wrong, balance, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/030616.shtml">The Stingy News Weekly: March 6, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/06/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 6, 2016.  This week we have Munger, negative interest, Trump, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022816.shtml">The Stingy News Weekly: February 28, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/28/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 28, 2016.  This week we have small, fish, Buffett, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022116.shtml">The Stingy News Weekly: February 21, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/21/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 21, 2016.  This week we have cannibals, trump, fees, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/021416.shtml">The Stingy News Weekly: February 14, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/14/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 14, 2016.  This week we have bonds, learning to spend, ostriches, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/020716.shtml">The Stingy News Weekly: February 7, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/07/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 7, 2016.  This week we have indexing, asset mixing, value investing, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/013116.shtml">The Stingy News Weekly: January 31, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/31/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 31, 2016.  This week we have simple ways, fast cars, real estate, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/012416.shtml">The Stingy News Weekly: January 24, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/24/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 24, 2016.  This week we have dividends, robots, optimism, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011716.shtml">The Stingy News Weekly: January 17, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/17/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 17, 2016.  This week we have a bank contest, loonies, shorts, fangs, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011016.shtml">The Stingy News Weekly: January 10, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/10/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 10, 2016.  This week we have a periodic table, asset mixing, momentum, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010316.shtml">The Stingy News Weekly: January 3, 2016</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/03/16 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 3, 2016.  This week we have a stock contest, dividends, value investing, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122715.shtml">The Stingy News Weekly: December 27, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/27/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 27, 2015.  This week we have activists, taxes, misers, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122015.shtml">The Stingy News Weekly: December 20, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/20/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 20, 2015.  This week we have pigeons, jealousy, beer, momentum, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121315.shtml">The Stingy News Weekly: December 13, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/13/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 13, 2015.  This week we have net-nets, enterprise multiples, 10-10s, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/120615.shtml">The Stingy News Weekly: December 6, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/05/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 5, 2015.  This week we have Icahn, Pickens, growth, tax-loss selling, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112915.shtml">The Stingy News Weekly: November 29, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/29/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 29, 2015.  This week we have tax-loss selling, CFO golf, John Cleese, Superforecasting, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112215.shtml">The Stingy News Weekly: November 22, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/22/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 22, 2015.  This week we have Cliff Asness, Dan Ariely, Robert Shiller, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/111515.shtml">The Stingy News Weekly: November 15, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/15/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 15, 2015.  This week we have the Top 200, inflating dividends, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110815.shtml">The Stingy News Weekly: November 8, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/08/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 8, 2015.  This week we have Icahn, O'Shaughnessy, other people's money, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110115.shtml">The Stingy News Weekly: November 1, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/01/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 1, 2015.  This week we have dividends, nudges, Munger, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/102515.shtml">The Stingy News Weekly: October 25, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/25/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 25, 2015.  This week we have outsiders, return expectations, prosperity, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101815.shtml">The Stingy News Weekly: October 18, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/18/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 18, 2015.  This week we have heroes, suffering, value, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101015.shtml">The Stingy News Weekly: October 10, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/10/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 10, 2015.  This week we have quality value, buybacks, dead investors, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100415.shtml">The Stingy News Weekly: October 4, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/04/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 4, 2015.  This week we have value vs. growth, love vs. credit, dividends, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/092715.shtml">The Stingy News Weekly: September 27, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/27/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 27, 2015.  This week we have Munger, Graham, Dreifus, activists, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/092015.shtml">The Stingy News Weekly: September 20, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/20/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 20, 2015.  This week we have burgers, dividends, Munger, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091315.shtml">The Stingy News Weekly: September 13, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/13/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 13, 2015.  This week we have Grant, Zweig, Bakshi, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/090515.shtml">The Stingy News Weekly: September 5, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/05/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 5, 2015.  This week we have art, mathematics, markets, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/083015.shtml">The Stingy News Weekly: August 30, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/30/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 30, 2015.  This week we have zombies, hyperinflation, rising anxiety, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082315.shtml">The Stingy News Weekly: August 23, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/23/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 23, 2015.  This week we have relative strength, 100% equities, sewing machines, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/081715.shtml">The Stingy News Weekly: August 17, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/17/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 17, 2015.  This week we have the hot potato, momentum, Buffett's wager, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/073115.shtml">The Stingy News Weekly: July 31, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/31/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 31, 2015.  This week we have dividends, the Fed, price floors, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/072615.shtml">The Stingy News Weekly: July 26, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/26/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 26, 2015.  This week we have dividends, real estate, the big one and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071915.shtml">The Stingy News Weekly: July 19, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/19/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 19, 2015.  This week we have burgers, cars, China, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071215.shtml">The Stingy News Weekly: July 12, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/12/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 12, 2015.  This week we have fracking, Greece, value, momentum, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070515.shtml">The Stingy News Weekly: July 5, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/05/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 5, 2015.  This week we have Greece, China, risk, value, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062815.shtml">The Stingy News Weekly: June 28, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/28/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended June 28, 2015.  This week we have how to calculate a stock's dividend yield, the Greek collapse, and more."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062115.shtml">The Stingy News Weekly: June 21, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/21/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended June 21, 2015.  This week we have tricky timing, dividend value, buybacks, stop losses, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061415.shtml">The Stingy News Weekly: June 14, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/14/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended June 14, 2015.  This week we have the Greek banks, 215 years of momentum, bad behaviour, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/060615.shtml">The Stingy News Weekly: June 6, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/06/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended June 6, 2015.  This week we have the death of value investing, bad behaviour, retirement, millionaires, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/053115.shtml">The Stingy News Weekly: May 31, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/31/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended May 31, 2015.  This week we have P/S, P/B, EV/EBIT, momentum, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052315.shtml">The Stingy News Weekly: May 23, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/23/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended May 23, 2015.  This week we have the Top 200, index roulette, Buffett, Watsa, Russo, Gates and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/051715.shtml">The Stingy News Weekly: May 17, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/17/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended May 17, 2015.  This week we have asset growth, rebalancing, tax avoidance, value investing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050915.shtml">The Stingy News Weekly: May 9, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/09/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended May 9, 2015.  This week we have new retirement math, value and momentum, getting richer, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/050315.shtml">The Stingy News Weekly: May 3, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/03/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended May 3, 2015.  This week we have Buffett, Watsa, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/042615.shtml">The Stingy News Weekly: April 26, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/26/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended April 26, 2015.  This week we have success, the next generation, mortgages, taboos, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041915.shtml">The Stingy News Weekly: April 19, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/18/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended April 18, 2015.  This week we have Apple, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/041215.shtml">The Stingy News Weekly: April 12, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/12/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended April 12, 2015.  This week we have Buffett, Marks, Greenblatt, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/040415.shtml">The Stingy News Weekly: April 4, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/04/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended April 4, 2015.  This week we have Buffett, Chou, Marks, value, momentum, repurchases and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032815.shtml">The Stingy News Weekly: March 28, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/28/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 28, 2015.  This week we have Munger, Chou, Pabrai, Spier, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/032215.shtml">The Stingy News Weekly: March 22, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/22/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 22, 2015.  This week we have consistency, problems, advisors and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/031515.shtml">The Stingy News Weekly: March 15, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/15/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 15, 2015.  This week we have letters, watches, time, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/030715.shtml">The Stingy News Weekly: March 7, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/07/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 7, 2015.  This week we have austerity, TFSAs, deep value and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/030115.shtml">The Stingy News Weekly: March 1, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/01/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended March 1, 2015.  This week we have Buffett, the long term, value and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/022115.shtml">The Stingy News Weekly: February 21, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/21/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 21, 2015.  This week we have dogs, retirement, freedom, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/021415.shtml">The Stingy News Weekly: February 14, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/14/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 14, 2015.  This week we have book value, caffeine, free money, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/020715.shtml">The Stingy News Weekly: February 7, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/07/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended February 7, 2015.  This week we have new tricks, low-cost investing, misfits, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/013115.shtml">The Stingy News Weekly: January 31, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/31/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 31, 2015.  This week we have profits, low expectations, funny economics, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/012515.shtml">The Stingy News Weekly: January 25, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/25/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 25, 2015.  This week we have record, unloved, baseball, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011815.shtml">The Stingy News Weekly: January 18, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/18/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 18, 2015.  This week we have when to retire, the despised, big banks, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/011215.shtml">The Stingy News Weekly: January 12, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/12/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 12, 2015.  This week we have Greeks, spending, anomalies, shareholder value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/010415.shtml">The Stingy News Weekly: January 4, 2015</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/04/15 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended January 4, 2015.  This week we have resolutions, surging, red tape, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122814.shtml">The Stingy News Weekly: December 28, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/28/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 28, 2014.  This week we have popcorn, value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/122114.shtml">The Stingy News Weekly: December 21, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/21/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 21, 2014.  This week we have bad behaviour, banks, Greece, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/121414.shtml">The Stingy News Weekly: December 14, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/14/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 14, 2014.  This week we have oil, graveyards, miracles, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/120614.shtml">The Stingy News Weekly: December 6, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/06/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended December 6, 2014.  This week we have millennials, retirement, bad ideas, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/113014.shtml">The Stingy News Weekly: November 30, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/30/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 30, 2014.  This week we have stocks and the sausage factory, Dr. Bruce's value, extraordinary delusions, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/112314.shtml">The Stingy News Weekly: November 23, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/23/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 23, 2014.  This week we have a go-go value stock, doubling down, a tax loophole, a little magic, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/111614.shtml">The Stingy News Weekly: November 16, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/16/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 16, 2014.  This week we have the Top 200, lotteries, retirement, Net Nets, momentum, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110814.shtml">The Stingy News Weekly: November 8, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/08/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 8, 2014.  This week we have cloning, retirement, concentration, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/110214.shtml">The Stingy News Weekly: November 2, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/02/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended November 2, 2014.  This week we have thoughts on the Top 200, 101 years on Wall St., and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/102614.shtml">The Stingy News Weekly: October 26, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/26/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 26, 2014.  This week we have Korean bargains, the dangers of copycat investing, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101914.shtml">The Stingy News Weekly: October 19, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/19/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 19, 2014.  This week we have volatility, value, dividends, Buffett's stock pickers, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/101114.shtml">The Stingy News Weekly: October 11, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/11/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 11, 2014.  This week we have Deep Value, Warren Buffett, oil, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/100414.shtml">The Stingy News Weekly: October 4, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/04/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended October 4, 2014.  This week we have middleweight dividend stocks, thrifty entertainment ideas, shorting, plus much more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/092814.shtml">The Stingy News Weekly: September 28, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/28/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 28, 2014.  This week we have deep value stocks inspired by Patrick O'Shaughnessy and Tobias Carlisle, plus much more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091914.shtml">The Stingy News Weekly: September 19, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/19/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 19, 2014.  This week we have cursed dividend stocks, Warren's wrath, sneaky CEOs, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/091414.shtml">The Stingy News Weekly: September 14, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/14/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 14, 2014.  This week we have Charlie Munger, cheap stocks, and holding for the long term.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/090614.shtml">The Stingy News Weekly: September 6, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/06/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended September 6, 2014.  This week we start with dividend stocks with pep and move on to hard money and the economics of restaurants.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082914.shtml">The Stingy News Weekly: August 29, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/29/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 29, 2014.  This week we start with an interview and a presentation by value investor, and author, Tobias Carlisle.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/082414.shtml">The Stingy News Weekly: August 24, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/24/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 24, 2014.  This week we have articles on net-net stocks, dividend growth, 108 years of value, quality plus value, and more.<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/081614.shtml">The Stingy News Weekly: August 16, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/16/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 16, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/081014.shtml">The Stingy News Weekly: August 10, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/10/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended August 10, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/072514.shtml">The Stingy News Weekly: July 25, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/25/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 25, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071914.shtml">The Stingy News Weekly: July 19, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/19/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our free letter for the week ended July 19, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/071214.shtml">The Stingy News Weekly: July 12, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/12/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended July 12, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/070514.shtml">The Stingy News Weekly: July 5, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/05/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended July 5, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062914.shtml">The Stingy News Weekly: June 29, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/29/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended June 29, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/062014.shtml">The Stingy News Weekly: June 20, 2014</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/20/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended June 20, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/061514.shtml">The Stingy News Weekly</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/15/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended June 15, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/060814.shtml">The Stingy News Weekly</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/08/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended June 8, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/053014.shtml">The Stingy News Weekly</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/30/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended May 30, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/052514.shtml">The Stingy News Weekly</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/25/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended May 25, 2014<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ndir.com/SI/email/051814.shtml">The Stingy News Weekly</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">05/18/14 <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a></td></tr>
<tr><td colspan=3><font id="text">I'm pleased to present our letter for the week ended May 18, 2014<br><br></td></tr>

 <tr>
  <td><font id="text">
      <a href="http://www.ndir.com/SI/email/snw-new.shtml">The Stingy News Weekly</a>
      <br><br>
  </td>
  <td colspan=1 align=center><font id="text">
      <a href="/SI/articles/articlearchive.shtml">Article Archive</a>
      <br><br>
  </td>
  <td colspan=1 align=right><font id="text">
      <a href="/SI/contact.shtml">Submit a Story</a>
      <br><br>
  </td>
 </tr>
</table>
</td><td valign=top bgcolor="FFFFFF" width="30%">

<table width=100%><tr><td width=10%>&nbsp;</td><td>
<font id="nav">
Topics<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Accounting">Accounting</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Banks">Banks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Books">Books</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Christmas">Christmas</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Crime">Crime</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Debt">Debt</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Derivatives">Derivatives</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Disaster">Disaster</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=DRPs">DRPs</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economics">Economics</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economy">Economy</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Education">Education</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Fun">Fun</a><br> 
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Government">Government</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Growth+Investing">Growth&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Halloween">Halloween</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Health">Health</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=History">History</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Law">Law</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Management">Management</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Marketing">Marketing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Media">Media</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pensions">Pensions</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pricing">Pricing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Real+Estate">Real&nbsp;Estate</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Retirement</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stocks">Stocks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Trusts">Trusts</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Wealth">Wealth</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a><br>

<br>

Personalities<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Warren Buffett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Benjamin Graham</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Munger">Charlie Munger</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dreman">David Dreman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Whitman">Martin Whitman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Tweedy">Tweedy Browne</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Montier">James Montier</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dorfman">John Dorfman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Watsa">Prem Watsa</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Chou">Francis Chou</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Schloss">Walter Schloss</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Klarman">Seth Klarman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taleb">Nassim Taleb</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Shiller">Robert Shiller</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Grant">James Grant</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bogle">John Bogle</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Neff">John Neff</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Gross">Bill Gross</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Dan Hallett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Cestnick">Tim Cestnick</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Jason Zweig</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Norm Rothery</a><br>

<br>

Article Archive<br>       
&nbsp; <a href="/SI/articles/articlearchive.2001.shtml">2001</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2002.shtml">2002</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2003.shtml">2003</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2004.shtml">2004</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2005.shtml">2005</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2006.shtml">2006</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2007.shtml">2007</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2008.shtml">2008</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2009.shtml">2009</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2010.shtml">2010</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2011.shtml">2011</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2012.shtml">2012</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2013.shtml">2013</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2014.shtml">2014</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2015.shtml">2015</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2016.shtml">2016</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2017.shtml">2017</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.shtml">2018</a><br>       
<br>
</font>
</td></tr></table>







</td></tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>

<tr bgcolor="#CCFFCC"><td colspan=2>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
  <tr><td height="30" valign=center>
	<span class="class2"><font id="nav">
	<a href="/SI/about.shtml">About Us</a> | 
	<a href="/SI/legal.shtml">Legal</a> | 
        <a href="http://www.stingyinvestor.com/SI/contact.shtml">Contact Us</a>    
        </font></span>
  </td></tr>
 </table>
</td></tr>

<tr><td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td></tr>

<tr><td colspan=2><font id="nav"> Disclaimers: Consult with a
qualified investment adviser before trading.  Past performance is a
poor indicator of future performance.  The information on this site,
and in its related newsletters, is not intended to be, nor does it
constitute, financial advice or recommendations.  The information on
this site is in no way guaranteed for completeness, accuracy or in any
other way.  <a href="http://www.stingyinvestor.com/SI/legal.shtml">More...</a>
</td></tr>


</table>
</div>
</body>
</html>



