<html>
<head>
<title>Stingy News Article Link: "The Return Gap"</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<META NAME="copyright" CONTENT="(c) Norman Rothery">
<META NAME="author" CONTENT="Norman Rothery">
<META NAME="Robot" CONTENT="ALL">
<META NAME="rating" CONTENT="General">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Window-target" CONTENT="_top">    
<META NAME="ROBOTS" CONTENT="NOARCHIVE">


<style type="text/css">
        <!--
         A:link      { color: #000066; TEXT-DECORATION: underline; font-weight: normal }
         A:visited   { color: #006600; TEXT-DECORATION: underline; font-weight: normal }
         A:active    { color: #000000; TEXT-DECORATION: none }
         A:hover     { color: #000000; TEXT-DECORATION: none } 


         .class2 A:link      { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:visited   { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:active    { color: #000000; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:hover     { color: #000066; TEXT-DECORATION: underline; FONT-WEIGHT: bold }
         .class2 #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }

         #text       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: normal; }
         #stext       { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: bold; }   
         #stextaa     { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 14pt; FONT-WEIGHT: bold;  LINE-HEIGHT: normal; }   
         #table_small       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 8pt; FONT-WEIGHT: normal; }
         td       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal; }
         #title      { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 18pt; FONT-WEIGHT: normal }
         #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal }
         #nav_bold   { COLOR: #000066; FONT-FAMILY: Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }
         #main { max-width: 640px; margin: 0 auto; float: left;}
        -->
</style>             
</head>

<body bgcolor="#FFFFFF">
<div id="main">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
 <tr>
  <td colspan=2 valign=bottom>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" valign="bottom">
    <tr><td colspan=2><img src="/SI/blank.gif" valign=bottom border="0" height="20" width="5" alt="">
    </td></tr>
    <tr><td valign="bottom" width=172>
        <a href="/SI/"><img src="/SI/SI.gif" valign=bottom border="0"  height="40" width="165" alt="Stingy Investor"></a></td>
        <td valign=bottom align=right>
            <span class="class2"><font id="nav">
            <a href="/SI/contact.shtml">Contact</a> -
            <a href="/RR/store/order.shtml">Subscribe</a> -
            <a href="/RR/">Login</a>
            </font></span>
        </td>
    </tr>
   </table>
  </td>
 </tr>

 <tr>
  <td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td>
 </tr>

<tr>
 <td colspan=2 bgcolor="#CCFFCC">
   <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
    <tr valign=center><td width="100%" height="30">
		
        <span class="class2">
        <font id="nav">
        &nbsp; <a href="/SI/index.html">Home</a> |
        <a href="/SI/articles.shtml">Articles</a> |
        <a href="/SI/strategy.shtml">Screens</a> |
	<a href="/SI/articles/articlearchive.shtml">Links</a> |
        <a href="/SI/email/snw-new.shtml">SNW</a> |
        <a href="/RR/">Rothery Report</a>
	</span>

    </td></tr>	
   </table>
  </td>
</tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>





<tr>
<td width="70%" valign=top><font id="title">Stingy News Article Link</font><font id="text"><br><br>
<table border=0 width="100%" cellpadding=0 cellspacing=0><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=WmwNqLAZwbw">The Return Gap</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/11/19 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing+Video">Stingy Investing Video</a></td></tr>
<tr><td colspan=3><font id="text">"A brief discussion of the return gap, which is often used improperly." [Video]<br><br></td></tr><tr><td colspan=3><br><br></td></tr><tr><td colspan=3 align=left><font id="stext">More articles on the same topic . . .</td></tr><tr><td colspan=3><img src="/SI/bar.gif" valign=bottom border="0"  height="2" width="100%" alt=""></td></tr><tr><td colspan=3><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.youtube.com/watch?v=-wUAhVjluV0">The Perch Portfolio</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/11/19 <a href="/cgi-bin/stingynews.cgi?Topic=Stingy Investing">Stingy Investing</a> <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing+Video">Stingy Investing Video</a></td></tr>
<tr><td colspan=3><font id="text">"Here's a link to the first in my new video series, which is currently rather rough around the edges. In this video I take a very brief look at the Perch Portfolio, which recently appeared in the Globe & Mail." [Video]<br><br></td></tr>

 <tr>
  <td><font id="text">
      <a href="http://www.ndir.com/SI/email/snw-new.shtml">The Stingy News Weekly</a>
      <br><br>
  </td>
  <td colspan=1 align=center><font id="text">
      <a href="/SI/articles/articlearchive.shtml">Article Archive</a>
      <br><br>
  </td>
  <td colspan=1 align=right><font id="text">
      <a href="/SI/contact.shtml">Submit a Story</a>
      <br><br>
  </td>
 </tr>
</table>
</td><td valign=top bgcolor="FFFFFF" width="30%">

<table width=100%><tr><td width=10%>&nbsp;</td><td>
<font id="nav">
Articles by<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Norman+Rothery">Norman Rothery</a><br>

<br>

Topics<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Accounting">Accounting</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Banks">Banks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Books">Books</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Christmas">Christmas</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Crime">Crime</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Debt">Debt</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Derivatives">Derivatives</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Disaster">Disaster</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=DRPs">DRPs</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economics">Economics</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economy">Economy</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Education">Education</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Fun">Fun</a><br> 
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Government">Government</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Growth+Investing">Growth&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Halloween">Halloween</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Health">Health</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=History">History</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Law">Law</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Management">Management</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Marketing">Marketing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Media">Media</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pensions">Pensions</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pricing">Pricing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Real+Estate">Real&nbsp;Estate</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Retirement</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stocks">Stocks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Trusts">Trusts</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Wealth">Wealth</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a><br>

<br>

Personalities<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Warren Buffett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Benjamin Graham</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Munger">Charlie Munger</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dreman">David Dreman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Whitman">Martin Whitman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Tweedy">Tweedy Browne</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Montier">James Montier</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dorfman">John Dorfman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Watsa">Prem Watsa</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Chou">Francis Chou</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Schloss">Walter Schloss</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Klarman">Seth Klarman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taleb">Nassim Taleb</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Shiller">Robert Shiller</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Grant">James Grant</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bogle">John Bogle</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Neff">John Neff</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Gross">Bill Gross</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Dan Hallett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Cestnick">Tim Cestnick</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Jason Zweig</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Norman+Rothery">Norm Rothery</a><br>


<br>

Article Archive<br>       
&nbsp; <a href="/SI/articles/articlearchive.2001.shtml">2001</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2002.shtml">2002</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2003.shtml">2003</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2004.shtml">2004</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2005.shtml">2005</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2006.shtml">2006</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2007.shtml">2007</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2008.shtml">2008</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2009.shtml">2009</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2010.shtml">2010</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2011.shtml">2011</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2012.shtml">2012</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2013.shtml">2013</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2014.shtml">2014</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2015.shtml">2015</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2016.shtml">2016</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2017.shtml">2017</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2018.shtml">2018</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.shtml">2019</a><br>       
<br>
</font>
</td></tr></table>







</td></tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>

<tr bgcolor="#CCFFCC"><td colspan=2>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
  <tr><td height="30" valign=center>
	<span class="class2"><font id="nav">
	<a href="/SI/about.shtml">About Us</a> | 
	<a href="/SI/legal.shtml">Legal</a> | 
        <a href="http://www.stingyinvestor.com/SI/contact.shtml">Contact Us</a>    
        </font></span>
  </td></tr>
 </table>
</td></tr>

<tr><td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td></tr>

<tr><td colspan=2><font id="nav"> Disclaimers: Consult with a
qualified investment adviser before trading.  Past performance is a
poor indicator of future performance.  The information on this site,
and in its related newsletters, is not intended to be, nor does it
constitute, financial advice or recommendations.  The information on
this site is in no way guaranteed for completeness, accuracy or in any
other way.  <a href="http://www.stingyinvestor.com/SI/legal.shtml">More...</a>
</td></tr>


</table>
</div>
</body>
</html>



