<html>
<head>
<title>Stingy News Article Link: "Fusion milestone"</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<META NAME="copyright" CONTENT="(c) Norman Rothery">
<META NAME="author" CONTENT="Norman Rothery">
<META NAME="Robot" CONTENT="ALL">
<META NAME="rating" CONTENT="General">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Window-target" CONTENT="_top">    
<META NAME="ROBOTS" CONTENT="NOARCHIVE">


<style type="text/css">
        <!--
         A:link      { color: #000066; TEXT-DECORATION: underline; font-weight: normal }
         A:visited   { color: #006600; TEXT-DECORATION: underline; font-weight: normal }
         A:active    { color: #000000; TEXT-DECORATION: none }
         A:hover     { color: #000000; TEXT-DECORATION: none } 


         .class2 A:link      { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:visited   { color: #000066; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:active    { color: #000000; TEXT-DECORATION: none; FONT-WEIGHT: bold }
         .class2 A:hover     { color: #000066; TEXT-DECORATION: underline; FONT-WEIGHT: bold }
         .class2 #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }

         #text       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: normal; }
         #stext       { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 12pt; FONT-WEIGHT: bold; }   
         #stextaa     { COLOR: #000066; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 14pt; FONT-WEIGHT: bold;  LINE-HEIGHT: normal; }   
         #table_small       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 8pt; FONT-WEIGHT: normal; }
         td       { COLOR: #000000; FONT-FAMILY: Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal; }
         #title      { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 18pt; FONT-WEIGHT: normal }
         #nav        { COLOR: #000066; FONT-FAMILY: Trebuchet MS, Helvetica, Arial; FONT-SIZE: 10pt; FONT-WEIGHT: normal }
         #nav_bold   { COLOR: #000066; FONT-FAMILY: Arial; FONT-SIZE: 11pt; FONT-WEIGHT: bold }
         #main { max-width: 640px; margin: 0 auto; float: left;}
        -->
</style>             
</head>

<body bgcolor="#FFFFFF">
<div id="main">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
 <tr>
  <td colspan=2 valign=bottom>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" valign="bottom">
    <tr><td colspan=2><img src="/SI/blank.gif" valign=bottom border="0" height="20" width="5" alt="">
    </td></tr>
    <tr><td valign="bottom" width=172>
        <a href="/SI/"><img src="/SI/SI.gif" valign=bottom border="0"  height="40" width="165" alt="Stingy Investor"></a></td>
        <td valign=bottom align=right>
            <span class="class2"><font id="nav">
            <a href="/SI/contact.shtml">Contact</a> -
            <a href="/RR/store/order.shtml">Subscribe</a> -
            <a href="/RR/">Login</a>
            </font></span>
        </td>
    </tr>
   </table>
  </td>
 </tr>

 <tr>
  <td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td>
 </tr>

<tr>
 <td colspan=2 bgcolor="#CCFFCC">
   <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
    <tr valign=center><td width="100%" height="30">
		
        <span class="class2">
        <font id="nav">
        &nbsp; <a href="/SI/index.html">Home</a> |
        <a href="/SI/articles.shtml">Articles</a> |
        <a href="/SI/strategy.shtml">Screens</a> |
	<a href="/SI/articles/articlearchive.shtml">Links</a> |
        <a href="/SI/email/snw-new.shtml">SNW</a> |
        <a href="/RR/">Rothery Report</a>
	</span>

    </td></tr>	
   </table>
  </td>
</tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>





<tr>
<td width="70%" valign=top><font id="title">Stingy News Article Link</font><font id="text"><br><br>
<table border=0 width="100%" cellpadding=0 cellspacing=0><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.sciencealert.com/for-the-first-time-a-fusion-reaction-has-generated-more-energy-than-absorbed-by-the-fuel">Fusion milestone</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/05/21 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"For the first time, a fusion reaction has achieved a record 1.3 megajoule energy output - and for the first time, exceeding energy absorbed by the fuel used to trigger it.  Although there's still some way to go, the result represents a significant improvement on previous yields: eight times greater than experiments conducted just a few months prior, and 25 times greater than experiments conducted in 2018."<br><br></td></tr><tr><td colspan=3><br><br></td></tr><tr><td colspan=3 align=left><font id="stext">More articles on the same topic . . .</td></tr><tr><td colspan=3><img src="/SI/bar.gif" valign=bottom border="0"  height="2" width="100%" alt=""></td></tr><tr><td colspan=3><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.thecritic.co.uk/issues/september-2020/pleasures-of-sex-and-berries/">Pleasures of sex and berries</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/11/20 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Our ancestors have spent a few hundred years in cities at most. Before that, they spent a million years or more on what was essentially a perpetual camping trip, most of it in Africa. Little wonder then that people are more easily scared of snakes than cars, of deep water than speed, of spiders than guns. We are, to a significant extent, adapted to the environment we evolved in, rather than the one most of us now inhabit."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://paulgraham.com/genius.html">The bus ticket theory of genius</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">11/26/19 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"If I had to put the recipe for genius into one sentence, that might be it: to have a disinterested obsession with something that matters."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.ted.com/talks/albert_laszlo_barabasi_the_real_relationship_between_your_age_and_your_chance_of_success">Age vs success</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/31/19 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Backed by mathematical analysis, network theorist Albert-Laszlo Barabasi explores the hidden mechanisms that drive success - no matter your field - and uncovers an intriguing connection between your age and your chance of making it big." [video]<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://about.bnef.com/blog/liebreich-need-talk-nuclear-power/">Talk about nuclear</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/07/19 <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a> <a href="/cgi-bin/stingynews.cgi?Topic=World">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Serious people are finally talking about decarbonizing national economies by mid-century, but such talk must be accompanied by credible plans - and no plan can be considered credible if it does not deal explicitly with nuclear power."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://www.quantamagazine.org/scant-evidence-of-power-laws-found-in-real-world-networks-20180215/">Scant evidence of power laws in real-world networks</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">02/20/18 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"These results undermine the universality of scale-free networks and reveal that real-world networks exhibit a rich structural diversity that will likely require new ideas and mechanisms to explain."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.realclearscience.com/blog/2017/03/27/is_psychology_full_of_undead_theories.html">Undead theories</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">04/02/17 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Science is embattled in a raging replication crisis, in which researchers are unable to reproduce a number of key findings. On the front lines of this conflict is psychology. In a 2015 review of 98 original psychology papers, just 36 percent of attempted replications returned significant results, whereas 97 percent of the original studies did."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.rationaloptimist.com/blog/experts-and-the-future/">No experts on the future</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/06/16 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Experts are notoriously bad at seeing technological change coming. When they do, they often expect it in the wrong area. Fifty years ago, after dramatic changes in transport but not much change in communication, futurologists were all babbling about personal gyrocopters, regular supersonic flights and routine space travel - none of which have yet materialized. Very few of them saw mobile phones coming, let alone the internet, search engines or social media."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.vox.com/2016/7/14/12016710/science-challeges-research-funding-peer-review-process">Problems facing science</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/17/16 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Science, I had come to learn, is as political, competitive, and fierce a career as you can find, full of the temptation to find easy paths."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://timharford.com/2016/06/the-dubious-power-of-power-poses/">The dubious power of power poses</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/19/16 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"This story will sound familiar to some. Many notable results in psychology are now being questioned because later research has reached different conclusions."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.newyorker.com/news/news-desk/the-mistrust-of-science">The mistrust of science</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">06/11/16 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"The scientist explains the world by successive approximations."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.slate.com/articles/health_and_science/cover_story/2016/03/ego_depletion_an_influential_theory_in_psychology_may_have_just_been_debunked.html">Everything is crumbling</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">03/12/16 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"An influential psychological theory, borne out in hundreds of experiments, may have just been debunked. How can so many scientists have been so wrong?"<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.npr.org/sections/money/2016/01/15/463237871/episode-677-the-experiment-experiment#">The experiment experiment</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/23/16 <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a> <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"He thinks there's something wrong with the way we're doing science. And he launched a massive project to try to fix it."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="https://medium.com/ValidScience/bunking-debunking-and-discovery-b1d6ece5e0cb">Bunking, debunking, and discovery</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/26/15 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"As far as we can tell, most of the findings reported by social psychologists are false. It's a remarkable situation, to put it mildly. I never anticipated this. A recent attempt to replicate 55 social psychology findings published in top journals failed to replicate 75 percent of them. Other efforts have shown a similar pattern of non-replicability."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://priceonomics.com/the-guinness-brewer-who-revolutionized-statistics/">A great brewer</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">12/19/15 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"One of the greatest minds in 20th Century statistics was not a scholar. He brewed beer.  Guinness brewer William S. Gosset's work is responsible for inspiring the concept of statistical significance, industrial quality control, efficient design of experiments and, not least of all, consistently great tasting beer."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.wsj.com/articles/the-myth-of-basic-science-1445613954">The myth of basic science</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/25/15 <a href="/cgi-bin/stingynews.cgi?Topic=Tech">Tech</a> <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"The perpetual-innovation machine that feeds economic growth and generates prosperity is not the result of deliberate policy at all, except in a negative sense. Governments cannot dictate either discovery or invention; they can only make sure that they don't hinder it. Innovation emerges unbidden from the way that human beings freely interact if allowed. Deep scientific insights are the fruits that fall from the tree of technological change."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.ted.com/talks/jim_simons_a_rare_interview_with_the_mathematician_who_cracked_wall_street">The mathematician who cracked Wall Street</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/05/15 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Jim Simons was a mathematician and cryptographer who realized: the complex math he used to break codes could help explain patterns in the world of finance. Billions later, he's working to support the next generation of math teachers and scholars."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.newyorker.com/magazine/2015/07/20/the-really-big-one">The really big one</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">07/25/15 <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a> <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"A thirty-second earthquake generally has a magnitude in the mid-sevens. A minute-long quake is in the high sevens, a two-minute quake has entered the eights, and a three-minute quake is in the high eights. By four minutes, an earthquake has hit magnitude 9.0."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://reason.com/archives/2012/10/02/half-of-the-facts-you-know-are-probably">Half of the facts you know are probably wrong</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">10/13/12 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"The field of scientometrics - the science of measuring and analyzing science - took off in 1947 when mathematician Derek J. de Solla Price was asked to store a complete set of the Philosophical Transactions of the Royal Society temporarily in his house. He stacked them in order and he noticed that the height of the stacks fit an exponential curve. Price started to analyze all sorts of other kinds of scientific data and concluded in 1960 that scientific knowledge had been growing steadily at a rate of 4.7 percent annually since the 17th century. The upshot was that scientific data was doubling every 15 years."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.guardian.co.uk/science/2012/sep/13/scientific-research-fraud-bad-practice">False positives</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">09/14/12 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"the lack of an avenue in which to publish failed attempts at replication suggests self-correction can be compromised and people such as Smeesters and Stapel can remain undetected for a long time."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.nytimes.com/2012/08/19/business/new-wave-of-adept-robots-is-changing-global-industry.html?_r=2ref=businesspagewanted=all">Skilled work, without the worker</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/19/12 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"The falling costs and growing sophistication of robots have touched off a renewed debate among economists and technologists over how quickly jobs will be lost. ... the advent of low-cost automation foretells changes on the scale of the revolution in agricultural technology over the last century, when farming employment in the United States fell from 40 percent of the work force to about 2 percent today."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.bloomberg.com/news/2012-01-11/super-fracking-goes-deeper-to-pump-up-natural-gas-production.html">Super fracking</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">01/18/12 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"As regulators and environmentalists study whether hydraulic fracturing can damage the environment, industry scientists are studying ways to create longer, deeper cracks in the earth to release more oil and natural gas."<br><br></td></tr><tr valign=bottom><td colspan=3><font id="stextaa"><a href="http://www.wired.com/wired/archive/11.09/diamond.html">The new diamond age</a></td></tr><tr valign=bottom><td colspan=3><font id="nav">08/12/03 <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a></td></tr>
<tr><td colspan=3><font id="text">"Starting in the 1950s, engineers managed to produce tiny crystals for industrial purposes - to coat saws, drill bits, and grinding wheels. But this summer, the first wave of gem-quality manufactured diamonds began to hit the market. They are grown in a warehouse in Florida by a roomful of Russian-designed machines spitting out 3-carat roughs 24 hours a day, seven days a week. A second company, in Boston, has perfected a completely different process for making near-flawless diamonds and plans to begin marketing them by year's end. This sudden arrival of mass-produced gems threatens to alter the public's perception of diamonds - and to transform the $7 billion industry. More intriguing, it opens the door to the development of diamond-based semiconductors."<br><br></td></tr>

 <tr>
  <td><font id="text">
      <a href="http://www.ndir.com/SI/email/snw-new.shtml">The Stingy News Weekly</a>
      <br><br>
  </td>
  <td colspan=1 align=center><font id="text">
      <a href="/SI/articles/articlearchive.shtml">Article Archive</a>
      <br><br>
  </td>
  <td colspan=1 align=right><font id="text">
      <a href="/SI/contact.shtml">Submit a Story</a>
      <br><br>
  </td>
 </tr>
</table>
</td><td valign=top bgcolor="FFFFFF" width="30%">

<table width=100%><tr><td width=10%>&nbsp;</td><td>
<font id="nav">
Articles by<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Norman+Rothery">Norman Rothery</a><br>

<br>

Topics<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Academia">Academia</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Accounting">Accounting</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Banks">Banks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Behaviour">Behaviour</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bonds">Bonds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Books">Books</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Brokers">Brokers</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Christmas">Christmas</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Crime">Crime</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Debt">Debt</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Derivatives">Derivatives</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Disaster">Disaster</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dividends">Dividends</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=DRPs">DRPs</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economics">Economics</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Economy">Economy</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Education">Education</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Fun">Fun</a><br> 
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Funds">Funds</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Government">Government</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Growth+Investing">Growth&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Halloween">Halloween</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Health">Health</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=History">History</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Indexing">Indexing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Law">Law</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Management">Management</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Markets">Markets</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Marketing">Marketing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Media">Media</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pensions">Pensions</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Pricing">Pricing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Real+Estate">Real&nbsp;Estate</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Retirement">Retirement</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Science">Science</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stingy+Investing">Stingy&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=SNW">SNW</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Stocks">Stocks</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taxes">Taxes</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Thrift">Thrift</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Trusts">Trusts</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Value+Investing">Value&nbsp;Investing</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Wealth">Wealth</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=World">World</a><br>

<br>

Personalities<br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Buffett">Warren Buffett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Graham">Benjamin Graham</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Munger">Charlie Munger</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dreman">David Dreman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Whitman">Martin Whitman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Tweedy">Tweedy Browne</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Montier">James Montier</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Dorfman">John Dorfman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Watsa">Prem Watsa</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Chou">Francis Chou</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Schloss">Walter Schloss</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Klarman">Seth Klarman</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Taleb">Nassim Taleb</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Shiller">Robert Shiller</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Grant">James Grant</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Bogle">John Bogle</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Neff">John Neff</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Gross">Bill Gross</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Hallett">Dan Hallett</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Cestnick">Tim Cestnick</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Zweig">Jason Zweig</a><br>
&nbsp; <a href="/cgi-bin/stingynews.cgi?Topic=Norman+Rothery">Norm Rothery</a><br>


<br>

Article Archive<br>       
&nbsp; <a href="/SI/articles/articlearchive.2001.shtml">2001</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2002.shtml">2002</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2003.shtml">2003</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2004.shtml">2004</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2005.shtml">2005</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2006.shtml">2006</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2007.shtml">2007</a><br>
&nbsp; <a href="/SI/articles/articlearchive.2008.shtml">2008</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2009.shtml">2009</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2010.shtml">2010</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2011.shtml">2011</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2012.shtml">2012</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2013.shtml">2013</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2014.shtml">2014</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2015.shtml">2015</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2016.shtml">2016</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2017.shtml">2017</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2018.shtml">2018</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2019.shtml">2019</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.2020.shtml">2020</a><br>       
&nbsp; <a href="/SI/articles/articlearchive.shtml">2021</a><br>       
<br>
</font>
</td></tr></table>







</td></tr>
<tr>
 <td colspan="2" height="5"><font id="nav">&nbsp;</td>
</tr>

<tr bgcolor="#CCFFCC"><td colspan=2>
 <table width="100%" border="0" cellpadding="0" cellspacing="0" bgcolor="#CCFFCC">
  <tr><td height="30" valign=center>
	<span class="class2"><font id="nav">
	<a href="/SI/about.shtml">About Us</a> | 
	<a href="/SI/legal.shtml">Legal</a> | 
        <a href="http://www.stingyinvestor.com/SI/contact.shtml">Contact Us</a>    
        </font></span>
  </td></tr>
 </table>
</td></tr>

<tr><td bgcolor="#006600" colspan=2><img src="/SI/bar.gif" valign=bottom border="0"  height="5" width="5" alt=""></td></tr>

<tr><td colspan=2><font id="nav"> Disclaimers: Consult with a
qualified investment adviser before trading.  Past performance is a
poor indicator of future performance.  The information on this site,
and in its related newsletters, is not intended to be, nor does it
constitute, financial advice or recommendations.  The information on
this site is in no way guaranteed for completeness, accuracy or in any
other way.  <a href="http://www.stingyinvestor.com/SI/legal.shtml">More...</a>
</td></tr>


</table>
</div>
</body>
</html>



